MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Audio Plaback Problem

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tjglfr1
Audio Plaback Problem
on Nov 13, 2006 at 7:45:52 pm

I'm recording a live performance, with a Dell laptop, two mics pluged into a Mackie mixer, the output goes into an M-Audio firewire box and into the laptop.
It's recording great, but when I playback the recording I can only listen through the M-Audio box's headphones output. I can't hear anything from the laptop's built in speakers. Do I have to change any setting in the audio prefs?, or is this normal. Using Vegas 6.


Return to posts index

leemce
Re: Audio Plaback Problem
on Nov 14, 2006 at 12:35:42 am

Check your Sounds control panel. Sometimes mine sets itself to mute. Not sure why. But it's a click of the box to un-mute.


Return to posts index

Gary Kleiner
Re: Audio Plaback Problem
on Nov 14, 2006 at 5:17:38 am

Right-click the track header and choose Audio Monitor >On. It's off by default.

Gary Kleiner

Vegas Training and Tools.com

Learn Vegas and DVD Architect

http://www.VegasTrainingAndTools.com



Return to posts index


Steve Mann
Re: Audio Plaback Problem
on Nov 14, 2006 at 6:51:48 am

"Do I have to change any setting in the audio prefs?, or is this normal. Using Vegas 6."

It's normal for Windows. You can have multiple audio devices on the bus, but windows will only allow you to use one. You can't have one for input and one for output *at the same time*, which is what you need to do if you are recording on the M-Audio box and want playback from the internal audio device.

Steve M
MannMade Digital Video


Stephen Mann,
MannMade Digital Video,
San Jose, CA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]