MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Vegas stops at ''Initializing UI...''

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Francois Pénzes
Vegas stops at ''Initializing UI...''
on Jun 21, 2020 at 5:11:38 am

Hi All

Turned on my comp this morning and my V16 stops at ''Initializing UI...''. I also have V14 on the same comp and I get the same message.



I have tried un-install/re-install Vegas, the Shift/Ctl restart, tried it in Safe Mode, re-installed .NET Framework and all the usual suspects. I really don't fell like wiping the drive and starting from scratch... That would be my last resort.

Any suggestions ?

Cheers !

PC Win 10 Pro 64-bit 16gb
Ryzen 9 3900X 12 Core 4.60GHz
Radeon RX 5700 XT
Cameras: Canon XF305 + Canon XH-A1 and a bunch of others
Vegas Pro 16, User since Vegas 3.0

''When the cutting stops, the editing begins...''


Return to posts index

Graham Bernard
Re: Vegas stops at ''Initializing UI...''
on Jun 21, 2020 at 9:05:46 am
Last Edited By Graham Bernard on Jun 21, 2020 at 9:06:13 am

[Francois Pénzes] "Any suggestions ?"

OMG Francois! OK, start analysing your Free space on which drives you have your System. No reformatting. Cleanup using CC. Check your Fans and heat. When did you last do a dusting/suck out of dust. I doubt it’s anything to do with VP per se, any Windoze Updates? Look through your M$ Update lists. Utilising GUI sticking smells of a corrupted GPU Driver. Whaddyah think?

Again, I doubt it’s VP. Sticking at GUI initialisation does smell of your GPU Driver. After all your checks do a System Restore?

Keep us informed.

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

Francois Pénzes
Re: Vegas stops at ''Initializing UI...''
on Jun 21, 2020 at 4:08:38 pm

Hi Graham

Did the stress test on the GPU (FurMark). Am using less than of quarter of my main drive. As I mentioned in a another post on an un-related subject, my work machine is used only for that purpose. No games on it (not even minesweeper) . I don't surf the net with it, only for updates and work related stuff. I have another one right beside it for surfing and downloading. (lost work files years ago to a virus. learned from it).

I will have to wipe everything and start from scratch. I think I've narrowed it down to the last Windows update. The one with the ''New and Improved'' Edge browser. Other software (not all but some) were also affected after the update. The weird thing also is that half of my files and software, by the looks of it, were change to Hidden in Properties. Weird.....



Try to avoid that update for now... unless you get the urge to gamble.

Thanks again Graham !

Cheers !

PC Win 10 Pro 64-bit 16gb
Ryzen 9 3900X 12 Core 4.60GHz
Radeon RX 5700 XT
Cameras: Canon XF305 + Canon XH-A1 and a bunch of others
Vegas Pro 16, User since Vegas 3.0

''When the cutting stops, the editing begins...''


Return to posts index


Steve Rhoden
Re: Vegas stops at ''Initializing UI...''
on Jun 24, 2020 at 8:07:47 am

Why not try to uninstall the last Windows update or do a system restore right before that update was installed.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Graham Bernard
Re: Vegas stops at ''Initializing UI...''
on Jun 24, 2020 at 9:27:44 am

Yeah, Steve, we covered that. Just waiting to hear back from Mr F.

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

Francois Pénzes
Re: Vegas stops at ''Initializing UI...''
on Jun 25, 2020 at 1:13:49 pm

Hi Graham and Steve

Well, everything is back to normal, but I had to re-install Windows. You don't really realise how much stuff you have and use until something like this happens.

@Steve Rhoden ''Why not try to uninstall the last Windows update or do a system restore right before that update was installed.''

Did try that. It fixed some of it, but not all. After a lot of mucking around trying to fix it, the best course of action was to wipe clean and start from scratch. Deadlines, deadlines. I am definitely staying away from that Win update ! On the plus side, the comp does seem a smidge faster... I had inadvertently installed Win 10 Home last time. Re-installed Win 10 Pro.

Cheers ! Thx for the support.

PC Win 10 Pro 64-bit 16gb
Ryzen 9 3900X 12 Core 4.60GHz
Radeon RX 5700 XT
Cameras: Canon XF305 + Canon XH-A1 and a bunch of others
Vegas Pro 16, User since Vegas 3.0

''When the cutting stops, the editing begins...''


Return to posts index


Steve Rhoden
Re: Vegas stops at ''Initializing UI...''
on Jun 25, 2020 at 5:21:03 pm
Last Edited By Steve Rhoden on Jun 25, 2020 at 5:22:39 pm

Glad you got it sorted out Francois, i know the stress dealing with a clean fresh windows installation, with what we do sometimes its simply the best solution, lol.
My secret sauce!..... i never ever do, install or enable Windows Updates on my precious editing system, period! That is a workflow killer i tell you.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]