MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Vegas Pro 16 Twixtor errore message

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Antonio Finocchiaro
Vegas Pro 16 Twixtor errore message
on Mar 25, 2020 at 4:59:15 pm

Hi!
I'd need your help with a Sony vegas error. It's an error message that appears most of times during render in "best" quality and it says "RVOfxTwixtor4Common::getInputImage(): Warning, the source image has non-zero RGB values in pixel with zero in Alpha channel".
Rarely it appear also during I am editing and I didn't find any solution to solve it, have you ever had this problem too? Can anyone helps me? Thanks in advance


Return to posts index

Steve Rhoden
Re: Vegas Pro 16 Twixtor errore message
on Mar 25, 2020 at 7:43:00 pm

Never seen that issue before on my end.... But try uninstalling Twixtor, remove any left over folder of it in the ofx plugins folder or in Program files..... Then re-install Twixtor and restart your system.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Graham Bernard
Re: Vegas Pro 16 Twixtor errore message
on Mar 25, 2020 at 8:23:28 pm

[Antonio Finocchiaro] "RVOfxTwixtor4Common::getInputImage(): Warning, the source image has non-zero RGB values in pixel with zero in Alpha channel"
Have a read of this:

https://forums.creativecow.net/docs/forums/post.php?forumid=69&postid=85663...

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]