MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

I just lost 5 hours of straight editing footage.

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Arman Pattison
I just lost 5 hours of straight editing footage.
on Jan 13, 2020 at 3:35:32 am

Ok first off, Im absolutley fuming. I just spent 5 hours STRAIGHT of editing and i was really happy on how it was coming out. I just lost all that because I tried to split some audio and it just broke the whole program (Im using sony vegas pro 15). I pressed S once and it didn't split so i did it again then all of a sudden, I saw pictures and icons of the split audio every where in the program. This made sony vegas completely unresponsive except for me being able to move the window tab. I couldn't press file, if i exited out normally it wouldn't even work, I couldn't click on anything, the whole sony vegas program was glitched and i had to exit out of task manager. I wated for 5 minutes and it was still unresponsive. I then chose to exit via task manager hoping there was some autosave function I never knew about but when i went back onto it my 5 hours of happiness and enjoyment were gone. I swear, EVERYTIME i actually have fun editing It just gets taken away from me. (I don't usually edit but on this day I was really motivated) I was enjoying editing because it was for my friends. I was editing this minecraft video for my friends and it was 2 hours of footage. It was going to be a surprise for them but sony vegas let me down yet again.

My Specs:
x64 Bit
NVIDIA GeForce GTX 1070
AMD Ryzen 5 2600X Six-Core Processor
16GBS of RAM
Samsung SSD 960 EVO 500GB
Samsung SSD 850 EVO 500GB
HGST HTS541010A9E680
AB350N-Gaming WIFI


Return to posts index

Graham Bernard
Re: I just lost 5 hours of straight editing footage.
on Jan 13, 2020 at 5:42:34 am

[Arman Pattison] "It was going to be a surprise for them but sony vegas let me down yet again. "
Hi Arman! We all hear your frustration. Firstly, you don’t have SONY, you have Vegas Pro now owned by MAGIX. SONY sold it in 2016, that would be from and including VP14 onwards. Move on, how about your backups? As to why this has happened it won’t necessarily be VP. Remember there are many editors using VP happily. Personally I’d be looking to my hardware.

Yeah, this is a real PITA.

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

Francois Pénzes
Re: I just lost 5 hours of straight editing footage.
on Jan 14, 2020 at 1:34:53 am

Hi Arman

Have a read here. It may help. It tells you how to locate your file.

http://vegaspro.helpmax.net/en/using-vegas-software/working-with-projects/a...

Cheers !

PC Win 10 Pro 64-bit 16gb
Ryzen 9 3900X 12 Core 4.60GHz
Radeon RX 5700 XT
Cameras: Canon XF305 + Canon XH-A1
Vegas Pro 16, User since Vegas 3.0

''When the cutting stops, the editing begins...''


Return to posts index


Arman Pattison
Re: I just lost 5 hours of straight editing footage.
on Jan 14, 2020 at 11:40:30 am

Thanks Francois for this information and I really appreciate it! I got my footage back but I hope they can fix this glitch. I started working on it again and I crashed several times throughout the day, most of them being because of the glitch. (I have a photo for reference)


Return to posts index

Steve Rhoden
Re: I just lost 5 hours of straight editing footage.
on Jan 17, 2020 at 10:51:31 am

From the picture you provided, that seems like an issue with your hardware/graphic card....... Anyway glad you got the initial problem sorted.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Arman Pattison
Re: I just lost 5 hours of straight editing footage.
on Jan 14, 2020 at 11:43:05 am

Thanks for the heads up Graham, I'm actually quite new to sony vegas in terms of experience so I don't know much about it but I did look in my backups and found my autosaved project. I'll be sure to check for problems in my hardware. Thanks again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]