MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Events on timeline are blank (properties shows Active take name as "None"), no video plays in preview or when rendering the event

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Raymond Pace
Events on timeline are blank (properties shows Active take name as "None"), no video plays in preview or when rendering the event
on Nov 19, 2019 at 1:23:08 am

I think part of the reason might be because I recently moved some video files around on my hard drive (videos that I had already imported into the Vegas project I'm using now) and also deleted some of the .sfk files associated with them.

Is there any way to recover the events? Some of them I already split into smaller segments, so I have no way of knowing where they came from if I wanted to replace them.

Thanks


Return to posts index

Russ Froze
Re: Events on timeline are blank (properties shows Active take name as "None"), no video plays in preview or when rendering the event
on Nov 19, 2019 at 4:46:11 am

Try opening the veg file in notepad and somewhere in the script should be the path to the original file including the file name. And do not save the notepad file or you may destroy the veg file.
RF


Return to posts index

Raymond Pace
Re: Events on timeline are blank (properties shows Active take name as "None"), no video plays in preview or when rendering the event
on Nov 19, 2019 at 5:23:52 am

Unfortunately, that didn't work. I just see a bunch of random characters, and the file path for the project (I copied and pasted the blank events to a new project)


Return to posts index


Tyson Onaga
Re: Events on timeline are blank (properties shows Active take name as "None"), no video plays in preview or when rendering the event
on Nov 20, 2019 at 12:27:39 am

> recently moved some video files around on my hard drive

That's probably it.

Try selecting a problematic Event in the timeline.
R-Click, Properties. Media tab. Select the value in Filename: (this is the full path to the media on your harddisk).
If the location is wrong, then this is the problem.

Close the dialog.
R-Click, Select in Project Media List.
In the Project Media tab .... R-Click, Replace

Find the correct location of the media on your harddisk.


Return to posts index

Russ Froze
Re: Events on timeline are blank (properties shows Active take name as "None"), no video plays in preview or when rendering the event
on Nov 20, 2019 at 3:33:31 am

Strange, Vegas stores the file path and the name in the veg. The file name will be the last bit of the string and with that info you can search in all the unlikely places. Sorry it does not help you.
RF


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]