MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Applying Effects/Presets to Clips Causes Change in Colour

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sahil Ka
Applying Effects/Presets to Clips Causes Change in Colour
on Aug 31, 2019 at 6:23:14 pm

Hello,

I recently started using Vegas Pro 17, and have noticed an issue regarding my clips, when I attempt to apply effect(s) to them.

All of the effects within the effect preview menu have this blue-ish tint to them. As a result, whenever the effect is applied to one of my clips, the tint of colour is seen there too. The effect works fine, it just shifts the colour.

<img src="https://gyazo.com/18052735b9f044eb3b86e81ffe7c4f91" width="92" height="92" border="0" />


If this is an issue with Mocha Pixel Chooser, how do I disable this for effects that do not have the option to disable Mocha?

I haven't noticed this occurring with any versions before 17.
I do video editing entirely for fun, so I apologize if my knowledge is limited.
Thank you in advance, have a wonderful day!


Return to posts index

Francois Pénzes
Re: Applying Effects/Presets to Clips Causes Change in Colour
on Aug 31, 2019 at 6:39:35 pm

Hi Sahil

You may want to try asking your question directly to BorisFX Mocha support.

With a valid license, great service !

https://borisfx.com/products/mocha-pro/

Cheers !

PC Win 10 Pro 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz
Cameras: Canon XF305 + Canon XH-A1
Blackmagic HyperDeck Studio Mini
Vegas Pro 16, User since Vegas 3.0

''When the cutting stops, the editing begins...''


Return to posts index

Sahil Ka
Re: Applying Effects/Presets to Clips Causes Change in Colour
on Aug 31, 2019 at 7:44:51 pm

Thank you so much, have an amazing day!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]