MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Chroma is not fully removing background

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Taylor
Chroma is not fully removing background
on Aug 29, 2019 at 3:26:41 pm

https://www.screencast.com/t/h73gjLii

Hi
can yo make any suggestions to get rid of the fuzziness in a render of a video using chroma?
i screenshotted the settings to let you see
thanks
arthur


Return to posts index

Graham Bernard
Re: Chroma is not fully removing background
on Aug 29, 2019 at 4:52:01 pm

[Andrew Taylor] "can yo make any suggestions to get rid of the fuzziness in a render of a video using chroma?"
Hi Andrew! More information plus a screenshot of the Project and its Preview would be good?

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

Andrew Taylor
Re: Chroma is not fully removing background
on Aug 29, 2019 at 5:09:43 pm

I see this fuzz inside vegas preview window, before i create the render

Here is file info

General
Complete name : C:\Users\Andrew\Desktop\Business projects ALL\Product launches using Warrior launch calander\Referal suite\RS new site\Images etc fro new site\20190828_145635.mp4
Format : MPEG-4
Format profile : Base Media / Version 2
Codec ID : mp42 (isom/mp42)
File size : 715 MiB
Duration : 5 min 47 s
Overall bit rate : 17.3 Mb/s
Encoded date : UTC 2019-08-28 14:02:23
Tagged date : UTC 2019-08-28 14:02:23
com.android.version : 8.0.0

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4
Format settings : CABAC / 1 Ref Frames
Format settings, CABAC : Yes
Format settings, Reference frames : 1 frame
Format settings, GOP : M=1, N=30
Codec ID : avc1
Codec ID/Info : Advanced Video Coding
Duration : 5 min 47 s
Source duration : 5 min 47 s
Bit rate : 17.0 Mb/s
Width : 1 920 pixels
Height : 1 080 pixels
Display aspect ratio : 16:9
Frame rate mode : Variable
Frame rate : 30.000 FPS
Minimum frame rate : 15.304 FPS
Maximum frame rate : 31.088 FPS
Color space : YUV


Return to posts index


Graham Bernard
Re: Chroma is not fully removing background
on Aug 29, 2019 at 5:20:20 pm

[Andrew Taylor] "I see this fuzz inside vegas preview window, before i create the render"
Would like to see this.

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

Andrew Taylor
Re: Chroma is not fully removing background
on Aug 29, 2019 at 11:19:14 pm

I'm sorry. i dont know what this is


Return to posts index

Graham Bernard
Re: Chroma is not fully removing background
on Aug 30, 2019 at 3:08:36 am

[Andrew Taylor] "I'm sorry. i dont know what this is"
Hi Andrew! Make a ScreenGrab of what you are seeing and post it here.

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index


Andrew Taylor
Re: Chroma is not fully removing background
on Aug 30, 2019 at 7:42:17 am

https://www.screencast.com/t/h73gjLii

The green fuzziness on the lower right, just around the arm, is the problem
If i increase the chroma then my face starts to break up
So thats as far as i can remove the green backgound


Return to posts index

Graham Bernard
Re: Chroma is not fully removing background
on Aug 30, 2019 at 8:30:08 am

[Andrew Taylor] "So thats as far as i can remove the green backgound"
Hi Andrew! Thanks for taking the trouble to provide the sample.

OK, so you used a properly lit shoot with a Green Screen to do this shoot? Yes?

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

Andrew Taylor
Re: Chroma is not fully removing background
on Aug 30, 2019 at 5:31:41 pm

yes. Bright room but no flood lights


Return to posts index


Dimitrios Papadimitriou
Re: Chroma is not fully removing background
on Aug 30, 2019 at 8:45:16 am

You can add a second chroma key effect and map it to the remaining green. Use some blur the smooth out the edges. The VEGAS chroma key is good for really clean screens unless but not so great for anything rough (unless you are marco from the vegas forum).


Return to posts index

Graham Bernard
Re: Chroma is not fully removing background
on Aug 30, 2019 at 9:02:18 am

[Dimitrios Papadimitriou] "You can add a second chroma key effect and map it to the remaining green. Use some blur the smooth out the edges."
Hi Dimitrios! It’s taken me four posts and time to get to actually SEE the issue. If I’d seen this several days back I’d be offering “similar” advise. I was also going to ask about the lighting setup. Vegas really does a better job when the lighting is carefully arranged. Light Spill and Shadow is a nuisance.

So, Dimitrios, please acknowledge my input to get our chum to here.

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

Andrew Taylor
Re: Chroma is not fully removing background
on Aug 30, 2019 at 11:08:31 pm

Can you explain what you mean "use a second chroma key and map it to the remaining green"
Do you mean produce a video using chroma 1 .
then redo do it? and produce it again?

I'm not sure what i'm doing
The background is green
Should i be playing around with these extra chromas unti the b/ground is black?


Return to posts index


Andrew Taylor
Re: Chroma is not fully removing background
on Aug 30, 2019 at 11:14:43 pm

this is using 1 chroma only
https://www.screencast.com/t/klZpYLq8oqob

This is using 2 chromas with some slider to make bg black.
Not sure what i am supposed to be doing here.
I want to totally get rid of the green bg.

https://www.screencast.com/t/z4Mp9UC9N


Return to posts index

Francois Pénzes
Re: Chroma is not fully removing background
on Aug 31, 2019 at 1:20:46 pm

Hi Andrew

First off, as Graham mentioned in his 4th comment, lighting is everything. Especially for Green (or Blue) screening.

However, when I am faced with this predicament, I usually ''cheat''.

By that I mean ''change'' the green background to make as even as possible by using Color Correction (Secondary)

There are a bunch of tutorial out there explaining how to make it happen. Graham posted one a while back. Not exactly what you need to do but it teaches you how the process works and from there know how to make it happen.

https://reels.creativecow.net/film/grazie-2colour-and-black-and-white-and-g...

Cheers !

PC Win 10 Pro 64-bit 16gb Intel® Core™i7-2600k Quad Core 3.40GHz
Cameras: Canon XF305 + Canon XH-A1
Blackmagic HyperDeck Studio Mini
Vegas Pro 16, User since Vegas 3.0

''When the cutting stops, the editing begins...''


Return to posts index

Graham Bernard
Re: Chroma is not fully removing background
on Aug 31, 2019 at 2:45:03 pm

[Francois Pénzes] "Graham posted one a while back. "
Hi Francois! Wow that was 10 years ago. Actually, it’s still not a bad tutorial at all!

Francois is most likely alluding to the Controls we can bring into use in that 2nd Colour Corrector. Takes a bit of tweaking and adjusting.

* Grazie

Video Content Creator and Potter
PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA GeForce RTX 2070
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index


Andrew Taylor
Re: Chroma is not fully removing background
on Sep 2, 2019 at 11:16:31 pm

thank fro the tips


Return to posts index

Andrew Taylor
Re: Chroma is not fully removing background
on Sep 2, 2019 at 11:16:00 pm

thanks for that.


Return to posts index

Larry Brewer
Re: Chroma is not fully removing background
on Sep 9, 2019 at 12:28:40 am

Andrew, the green trash in the lower section of the frame is due to the green screen not being lit evenly. (it's darker at the bottom of the screen than at the top. Having said that, even after you get the green background lit properly, you'll never get the best chroma key with Vegas keyers. Third party keyers like BCC do a better job. And After Effects works the best.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]