MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Are 3rd party old SVP plugins compatible with Magix Vegas Pro? Can they be made to work?

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
lars hansen
Are 3rd party old SVP plugins compatible with Magix Vegas Pro? Can they be made to work?
on Aug 1, 2019 at 2:10:44 am
Last Edited By lars hansen on Aug 1, 2019 at 2:11:33 am

I have SVP 13 with a bunch of old plugins and am wondering if they'll work in MVP 16? If not, are there work arounds or...? Thinking of upgrading and have many plugins I'd like to use in 16. Ideas and comments welcomed!

Thx! LDC

https://vimeo.com/longdcycler


Return to posts index

Eric Clinch
Re: Are 3rd party old SVP plugins compatible with Magix Vegas Pro? Can they be made to work?
on Aug 1, 2019 at 8:02:31 am

Some may work, some may not. Your best option is to download the trial of VP16 to find out. Or better still wait for VP17 and try that.


Return to posts index

John Rofrano
Re: Are 3rd party old SVP plugins compatible with Magix Vegas Pro? Can they be made to work?
on Aug 4, 2019 at 12:13:55 pm

[lars hansen] "I have SVP 13 with a bunch of old plugins and am wondering if they'll work in MVP 16? If not, are there work arounds or...? "
Scripts will definitely not work because MAGIX changed the script API to be incompatible with previous versions by Sony. There are no workarounds. You need to get updated scripts from the authors.

What are the names of the plug-ins? Perhaps some people here are using them already?

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]