MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Test to Confirm bug in VP16 Build 424

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Berk
Test to Confirm bug in VP16 Build 424
on May 23, 2019 at 9:01:12 pm
Last Edited By Paul Berk on May 23, 2019 at 9:02:56 pm

1. Place media on the timeline that you normally edit without issue.
2. Make sure auto ripple is on effecting all tracks.
3. Pick any spot in any event and “split” the event.
4. Move the timeline cursor exactly one frame (left or right) and split the event again at that point.
5. This leaves a one frame event on the timeline.
6. Highlight the single frame event and delete it.
7. Since auto ripple is on, the time should move left or right one frame to close up the gap created by the deleted one frame event. It should not create an overlap but it should create a straight cut on the frame line as pictured here.




The question is, in VP16 Build 424, does this create a one frame over lap as pictured here?



Return to posts index

George Dean
Re: Test to Confirm bug in VP16 Build 424
on May 23, 2019 at 9:54:49 pm

Hi Paul,

Answer: No

Best Regards......George


Return to posts index

Paul Berk
Re: Test to Confirm bug in VP16 Build 424
on May 23, 2019 at 9:57:08 pm

Thanks George. Are you using VP16 Build 424?


Return to posts index


Graham Bernard
Re: Test to Confirm bug in VP16 Build 424
on May 23, 2019 at 10:23:59 pm
Last Edited By Graham Bernard on May 23, 2019 at 10:24:59 pm

HI Paul.

Build 424



I can't Repro. Result:



Paul? Have you got QtF ON - I have.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

George Dean
Re: Test to Confirm bug in VP16 Build 424
on May 23, 2019 at 10:56:53 pm

Paul,

Answer: Yes

Longer answer, VP16 B424, Auto-Ripple On, 29.970 or 59.940 fps, Quantify On or Off, I cannot duplicate the overlap issue you posted and I have also been following the thread on the other forum. I thought for certain I would get the overlap results, but doesn't seem to be anything I do, just cannot duplicate!!

Best Regards......George


Return to posts index

Paul Berk
Re: Test to Confirm bug in VP16 Build 424
on May 23, 2019 at 11:55:20 pm

I have quantize ON ..




I'm not getting this 100% of the time I test (even on a single frame) but most of the time on a single frame on Build 424. Sometimes it happens on the first test -- sometimes it takes 2 or 3 attempts to appear.

Of course, how often do you cut out a single frame?

The OP on the Vegas Forum is getting it more often and with larger cuts that generate larger overlaps too.

Very weird. Something is up. Might be a math error in the Auto Ripple routine. I haven't tested VP16 Build 361 yet.

But I'm not getting it at all on VP15.


Return to posts index


Paul Berk
Re: Test to Confirm bug in VP16 Build 424
on May 24, 2019 at 2:24:21 am

Installed Build 361 .. Tested .. and could not repo the problem. This problem seems to only exist for some of us in VP16 Build 424 -- but as far as I can tell, not in any other version or build of VP ..


Return to posts index

Graham Bernard
Re: Test to Confirm bug in VP16 Build 424
on May 24, 2019 at 8:36:17 am

[Paul Berk] "This problem seems to only exist for some of us in VP16 Build 424"
Paul, try turning on “Snap to Grid”?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

George Dean
Re: Test to Confirm bug in VP16 Build 424
on May 24, 2019 at 1:41:36 pm

Hi Paul,

I revisited this issue this morning and the very first 1 frame cut and delete yielded the overlap! I continued on cutting and deleting about 50 times and could not duplicate again. I then went back the the first cut and the overlap was gone!!!

Best Regards......George


Return to posts index


Paul Berk
Re: Test to Confirm bug in VP16 Build 424
on May 24, 2019 at 2:16:53 pm

George .. This little bug is inconsistent .. Grazie can't repo and there is no solid way of producing it on every test .. but it appears for too many of us to ignore. The "math" theory of a miscalculation (rounding error) when using a non-integer frame rate, like 29.97 might be the answer. I can't get it to appear on integer frame rates like 25 or 50.

A bug report is being filed. Hopefully this goes away in the next Build.


Return to posts index

George Dean
Re: Test to Confirm bug in VP16 Build 424
on May 24, 2019 at 3:03:21 pm

Hi Paul,

If this is a bug, and I think it is, agreeing with you, Nick and Marco, it is one of the more friendlier bugs. I seems to only happen in 424, while in auto-ripple, when only deleting 1-2 frames and when that overlap happens it can be corrected before proceeding, or if missed it may correct itself, and if not, I doubt any eyes will see it when viewing.

At least at this point it has been pretty much been nailed down to NTSC and in build 424, so the development team has a place to start.

Best Regards......George


Return to posts index

Bruce Brent
Re: Test to Confirm bug in VP16 Build 424
on May 24, 2019 at 3:55:54 pm

Paul, re-set Vegas Pro to factory settings.

Close the program (Movie Studio/Vegas/DVD Architect,etc...).
Hold down the CTRL + SHIFT keys at the same time AND ALSO AT THE SAME TIME double click program icon on Desktop to Boot program.
Window will pop up.
Select Delete all Cached Application Data and then press Yes.
This will restore program to Factory Default Settings.

Let us know if this re-set fixes the problem.


Return to posts index


Paul Berk
Re: Test to Confirm bug in VP16 Build 424
on May 24, 2019 at 8:54:30 pm

Thanks Bruce .. I'll try to do a reset as you suggest later today or tomorrow .. as time permits.


Return to posts index

George Dean
Re: Test to Confirm bug in VP16 Build 424
on May 25, 2019 at 1:04:30 am

I doubt this is going to help, it didn't help for me. My cached application data is regularly deleted.

Best Regards......George


Return to posts index

Graham Bernard
Re: Test to Confirm bug in VP16 Build 424
on May 25, 2019 at 5:16:20 am

Hah! Reproduced:
[Paul Berk] 4. Move the timeline cursor exactly one frame (left or right) and split the event again at that point.
5. This leaves a one frame event on the timeline.
"
Wishing to be exact, I concentrated on selecting EXACTLY ONE Frame, I did this by using the KeyBoard Command to select ONE Frame and NOT moving the Cursor Manually, and then Splitting the END of the Selection - this is EXACTLY ONE Frame. This way no reproduction. So, inadvertently, I've flagged-up convergence.

Now this IS interesting. It would appear that KB Strokes work. Could THIS mean that accuracy is down to using KB Strokes and that Manual Manipulation can't be relied upon?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX60HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]