MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Frustrating Timeline Issue in Vegas Pro 14.0

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jake Griffiths
Frustrating Timeline Issue in Vegas Pro 14.0
on Jan 11, 2019 at 8:40:13 pm

I'm currently trying to edit captions to appear according to a beat at 154bpm, but the timeline is not allowing me to move in small enough increments :







I have also gone to preferences to set the time line to beats and measures and the project to 154bpm but it does not sync up correctly with my metronome, which was recorded and is detected in audacity as being 154bpm exactly


Return to posts index

Danny Hays
Re: Frustrating Timeline Issue in Vegas Pro 14.0
on Jan 11, 2019 at 9:17:39 pm

At the end of your video where you are trying to move the text, it is snapping to the loop points. Try turning off snapping.

Danny Hays
Samples of my Work can be seen here:
https://www.youtube.com/user/ErnestDaniels/videos?view_as=public


Return to posts index

Dimitrios Papadimitriou
Re: Frustrating Timeline Issue in Vegas Pro 14.0
on Jan 12, 2019 at 5:05:12 am

you can try going to options and switching off quantize to frames.


Return to posts index


John Rofrano
Re: Frustrating Timeline Issue in Vegas Pro 14.0
on Jan 13, 2019 at 8:52:46 pm

[Jake Griffiths] "I have also gone to preferences to set the time line to beats and measures and the project to 154bpm but it does not sync up correctly with my metronome, which was recorded and is detected in audacity as being 154bpm exactly"
Did you also make sure that under Options | Preferences | Audio that you have [x] Import audio at project tempo checked? This must be checked BEFORE you drop the audio on the timeline. If you did not doing this, that could be your problem.

~jr

http://www.johnrofrano.com
http://www.vasstsoftware.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]