MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Track motion problem

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Hugo Zwiep
Track motion problem
on Jan 10, 2019 at 8:31:03 pm

I have just edited a video where I put a couple of texts on moving subjects, Now in the Video preview it looks fine but when I render the project some of the texts seem to move out of the video into the blackbars which are not shown in the video preview. I have included a video of both the video preview and the rendered project to show what I mean. Is there any way I can solve this?

https://gyazo.com/b204bfe2dae5808312b64508a47f987a - Preview
https://gyazo.com/91821e150966aaf250d8a06a8c4dd3e1 - Video


Return to posts index

Dimitrios Papadimitriou
Re: Track motion problem
on Jan 10, 2019 at 11:20:51 pm

are you sure that the rendered video has the same frame size as when in the project? That might be causing the problem. If you are using an uncommon frame size before you render go to customize and select custom them write it in.


Return to posts index

Hugo Zwiep
Re: Track motion problem
on Jan 11, 2019 at 7:17:37 pm

Thanks!

I fixed the issue by rendering it in 1080 by 1080 instead of 1280 by 1080 and now it looks nice! I appreciate the advice alot!


Return to posts index


Dimitrios Papadimitriou
Re: Track motion problem
on Jan 12, 2019 at 5:00:49 am

im glad to help


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]