MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Problems importing media into Sony Vegas 13

COW Forums : Sony Catalyst

VIEW ALL   •   PRINT
Stevenson Rogerson
Problems importing media into Sony Vegas 13
on Jan 3, 2019 at 10:59:47 pm

I recently recorded some footage with OBS Studio using these settings:

https://imgur.com/wzk5utc

When I add media to SV 13 it gives me a grey preview on the timeline. The is no video playback however the sound plays fine. I've been reading around and apparently this means I don't have the codec to support it? I don't quite understand this, do I have to convert the file to a different format and codec? The recorded footage has this codec at the moment:

https://imgur.com/a/J5Zs92P

Any assistance would be appreciated as I'm eager to learn where I've gone wrong in this process.


Return to posts index

Steve Rhoden
Re: Problems importing media into Sony Vegas 13
on Jan 4, 2019 at 4:26:03 pm

" I've been reading around and apparently this means I don't have the codec to support it"

That is exactly the problem why that is happening. Try capturing your content in another commonly
used video format instead of H264.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

George Dean
Re: Problems importing media into Sony Vegas 13
on Jan 4, 2019 at 5:31:51 pm

Try 'Recording format' = mp4, 'Encoder' = x264 and 'Rate control' = vbr


Best Regards......George


Return to posts index


Stevenson Rogerson
Re: Problems importing media into Sony Vegas 13
on Jan 4, 2019 at 7:00:29 pm

Thanks for the reply Steve. So is there no way I can use the footage I have now?


Return to posts index

George Dean
Re: Problems importing media into Sony Vegas 13
on Jan 4, 2019 at 9:31:56 pm

Convert your source media to h264 (or something else Vegas likes) using maybe Handbrake or any number of other conversion programs, ffmpeg, AnyVideoConverter, Sony Catalyst Brouse, etc.


Best Regards......George


Return to posts index

Stevenson Rogerson
Re: Problems importing media into Sony Vegas 13
on Jan 5, 2019 at 12:08:07 am

Converted and it works fine now. Thank you for the assistance George.


Return to posts index


Stevenson Rogerson
Re: Problems importing media into Sony Vegas 13
on Jan 5, 2019 at 1:38:21 am

Hi George, I had to scrape my old footage due to the fact I mistakenly recorded with 2 channels instead of one and when converting it was out into a single channel creating a double sound.

I re-recorded the footage with the settings you suggested, however it is now a complete black screen in SVP 13 with only the audio playing.

Thank you for your continued assistance.


Return to posts index

George Dean
Re: Problems importing media into Sony Vegas 13
on Jan 5, 2019 at 3:53:43 pm

Hi Stevenson,

My suggestion is to post your issues at the ( https://www.moviestudiozen.com/forum/index ) Movie Studio Zen forums. Derek covers all Vegas Pro and Movie Studio products and he uses OBS to record his tutorials and I'm sure he can provide some direct experience solutions.


Best Regards......George


Return to posts index

VIEW ALL   •   PRINT
© 2019 CreativeCOW.net All Rights Reserved
[TOP]