MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

vegas pro 13 doesn't detect NVIDA 1060

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brent Holland
vegas pro 13 doesn't detect NVIDA 1060
on Oct 6, 2018 at 11:33:02 pm

vegas pro 13 doesn't detect NVIDA 1060 in preferences for GPU. Suggestions?

Predator Laptop 24 gigs ram, NVIDA 1060, windows 10 Vegas Pro 13, all updates the latest

Thx in advance


Return to posts index

Aaron Star
Re: vegas pro 13 doesn't detect NVIDA 1060
on Oct 14, 2018 at 11:09:59 pm

Not exactly sure what the parameters that Vegas checks for, but starting the Vegas 10 the 5770 was the base supported GPU. Comparing the stats against the 5770, the NV1060M should rank well in performance.

You might want to verify that Luxmark runs correctly in GPU+CPU mode.

If Luxmark does not see the GPU as an available OpenCL compute unit, then you might have to resolve driver problems.


Return to posts index

Edward Troxel
Re: vegas pro 13 doesn't detect NVIDA 1060
on Oct 15, 2018 at 3:19:23 pm

You have a "Mobile" video card. Mobile cards can work in one of two modes:
1. Full Powered – compatible mode
2. Low Powered – not compatible mode

Therefore, you must make sure that Mobile cards stay in full powered mode when your video editor is used.

Edward Troxel


Return to posts index


Brent Holland
Re: vegas pro 13 doesn't detect NVIDA 1060
on Oct 24, 2018 at 7:22:53 am

thank you, I have tried that to no avail. seems I am not the only one. several others seem to be in the same state of affairs with similar set ups to mine. the weird thing is HIt Film Express (a damn freebie download) works fine. have 3 support requests from Magix since the 1st of October zero reply


Return to posts index

Brent Holland
Re: vegas pro 13 doesn't detect NVIDA 1060
on Oct 24, 2018 at 7:23:56 am

hey Aron,
Thx for taking the time to respond. can you tell me what and where I should be looking for?


Return to posts index

Aaron Star
Re: vegas pro 13 doesn't detect NVIDA 1060
on Oct 26, 2018 at 5:06:49 am

See if this app runs.

http://wiki.luxcorerender.org/LuxMark_v2

if it does and it uses the GPU+CPU to render, then you will need to contact Support to determine why Vegas is not seeing the GPU.


Return to posts index


Brent Holland
Re: vegas pro 13 doesn't detect NVIDA 1060
on Oct 26, 2018 at 10:42:09 pm

the download is no longer available but I do appreciate the help


Return to posts index

Aaron Star
Re: vegas pro 13 doesn't detect NVIDA 1060
on Oct 27, 2018 at 1:10:29 am

How about this link:

http://wiki.luxcorerender.org/LuxMark#Binaries

Basically you just need an OpenCL app that can confirm that OpenCL is working with your GPU. There might also be OpenCL demos on NVidia's site.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]