MAGIX VEGAS: MAGIX Vegas Tutorials MAGIX Vegas Forum Articles Black Magic Design Forum AJA Xena Forum

Losing titles in New Blue Titler Pro 5

COW Forums : VEGAS Pro

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rich Kutnick
Losing titles in New Blue Titler Pro 5
on Dec 11, 2016 at 5:32:47 pm

While I am waiting for an official response from New Blue, I wanted to know if any other users are experiencing a loss of titles with New Blue Titler Pro 5. Here is the problem:

I randomly am losing titles! All of these titles are saved as .nbtitle files in C:\Program Files\NewBlueFX\Titler Content\Resources\Library\...

While all of the titles I am using in the project are on my timeline when I save and shut down Sony Vegas Pro 13, when I open the .veg file several days later after not working on it for a few days, a number of the titles still have a place-marker on the timeline but the title I saved is gone and "Enter Text" in Arial 28 point is on the screen. This has happened to me a number of times since I installed Title Pro 5 (with Titler Pro 4 and earlier I never saved titles to the library and never lost a title). FYI, if I open the veg file right after closing it down, all of the titles are intact. This is causing me to spend an inordinate amount of time having to grab the saved title and re-associating it. All of the .nbtitle files remain in the folder where I saved them, but nevertheless the associations randomly are broken on random titles. I thought that maybe this was due to me using two different templates (which I believe that I resolved by making them all the default), but I still am experiencing this problem.

Please advise, and thank you in advance.

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index

James Redmond
Re: Losing titles in New Blue Titler Pro 5
on Dec 11, 2016 at 10:01:04 pm

I've had a similar problem with Titler Pro 4. It won't happen very much, but it did happen! Very strange. Could never figure it out. James

James Redmond
Dynamic Videos, Inc.
Rogers, AR USA


Return to posts index

Graham Bernard
Re: Losing titles in New Blue Titler Pro 5
on Dec 12, 2016 at 6:34:28 am

[Rich Kutnick] "I wanted to know if any other users are experiencing a loss of titles with New Blue Titler Pro 5. "
I use NBTP5 and have used 1 thru 4 too. And yes, I've had this happen as well. My present build was performing beautifully, until my last session where NBTP5 added that default ENTER TEXT. I put that down to User Error. You now have me worried. I'm on a fee-earning project and don't need this happening. I'll reopen and retrace my steps. All my previous NBTP5 titles have been successfully created and sustain being opened and closed in VegasPro13.

What build of NBTP5 are you using?

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index


Graham Bernard
Re: Losing titles in New Blue Titler Pro 5
on Dec 12, 2016 at 8:20:28 am

Hmm... I just checked with my latest VEG, which HUNG! and I had to go to an Emergency Backup - thanks Edward Troxel - to retrace my steps. Anyway, for me there is a momentary "take" for the selected Title to reveal in the Workspace as the Title I selected, otherwise I DO get that ENTER TEXT default and a warning saying that this title is now SHARED amongst the rest of my insisting titles - most infuriating.

If Edward or Caleb are reading this, please get back to me as I have tried communicating with other grumbles I've got, via the Support email and Forum, but much is left unattended. There appears to be a "disconnect" between flagging and response times.

So, Rich, when choosing a Project Template be careful as to what appears in the workspace and back-off if incorrect.

Best advice I can give - sorry matey!

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Steve Rhoden
Re: Losing titles in New Blue Titler Pro 5
on Dec 14, 2016 at 2:44:58 pm

Newblue Titler has a beautiful and very usefull concept, but one i dont think i will ever install and use, too much
inconsistencies and needing to contact newblue support for solutions way too often.

Steve Rhoden (Cow Leader)
Film Maker & VFX Artist.
Owner of Filmex Creative Media.
Samples of my Work and Company can be seen here:
http://www.facebook.com/FilmexCreativeMedia


Return to posts index

Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5
on Feb 8, 2017 at 7:48:49 pm

Sorry for the delay in responding, but for some reason I was not emailed when there was a response to the thread. Here is where I am at with NBTP 5:

Although everyday I have had to correct at least a half dozen titles on my timeline, today NBTP 5 current production release 170103-90 started placing "Enter Text" on ALL of my titles. This text only appeared on the timeline, not on the NBTP 5 interface. Unable to remove them, then, I thought that I would uninstall this version and install release 161226-409, one that New Blue developers wrote (in response to Caleb's request) specifically to help eliminate the errors I was, and have been, having from the start. Caleb emailed it to me as an attachment on 12/27/2016. I noticed that the interface was a bit different (no circles, check marks or way to manually cache/render in the Title List section). Well, initial indications are that it WORKS--so far, after opening and closing several .VEG files, some of which were first generation problem files, it now appears that all pointers are correct and I no longer am losing titles and having to correct the "Enter Text" anomaly.

I will re-post if I am having more of the same, or other, problems in the next several days, but perhaps any of you also experiencing such titling problems can post them with New Blue with the hope that it can be rectified soon.

Let me know your thoughts about this, as well.

Thanks in advance.

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index


Steve Kauzlarich
Re: Losing titles in New Blue Titler Pro 5
on Mar 2, 2017 at 6:41:52 am

Rick: I'm having a similar problem.

I believe that it's associated with the "shared/unshared" switch in the interface. If you forget to switch it off it may titles that you copy on the timeline. I told tech support that this button should default to "unshared" and that there should be an option to set it how you want it. The drag/copy on the Vegas interface for titles asks you if you want to link to the original file, which has always worked fine, but has no effect on newblue.

It's a good little program, but quirky. Still, it beats all Vegas text generators and BorisFX for ease of usability.

Steve Kauzlarich


Return to posts index

Graham Bernard
Re: Losing titles in New Blue Titler Pro 5
on Mar 2, 2017 at 7:28:17 am

[Steve Kauzlarich] "I believe that it's associated with the "shared/unshared" switch in the interface."
Steve, I've had the same issues. The purposes and logic for the Shared/Unshared are still opaque to me. I've been reporting this back to Support since NBTP1.0, in that there was this neat way to be able to USE a NBTP Event, copy it to somewhere else and then JUST update that info for say a "Person" - but the rest remained the same. I'd like to see from NB Support a Table of Consequences/Outcomes that describes and informs the User of the different layers of Shared/Unshared.

Although Caleb HAS been somewhat helpful, to date it has been impossible to get a chat/response going with Support to nail this icky issue.

But , as you say, it is one helluva design-format with much much that can be done. I'm very happy wioth its ability to allow me to put animations behind a Lower Third Text box including my VegasPro13 Generated video - love it.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5
on Mar 3, 2017 at 7:16:05 pm

I have been working with Caleb at New Blue for almost 3 months (and most recently with Ivan, who remoted into my PC last week using Teamviewer 12). Just prior to Ivan's remote session I installed an NBTP 5 rewrite (for me??), which removes the ability to manually cache and render titles but does automatically do so when I exit the plug-in.

Mixed results. Some days when I open the "affected" VEG files all of the titles are what they should be, other days I have as much as 20% of the files mucked up--no rhyme nor reason, thus far, but the re-write DOES appear to work more smoothly with a better luck of finding things the way that they should be. After the remote session Ivan told me that they will be working on a fix. To date, this has not been accomplished (9 days since the remote session).

I will keep you posted on an as-needed basis--still PATIENTLY awaiting to hear back from Caleb, Ivan et al!!!

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index


Steve Kauzlarich
Re: Losing titles in New Blue Titler Pro 5
on Sep 25, 2017 at 3:21:26 am

NB is still a piece of work... I am plagued with the "Enter Text" box in Vegas 13. It happens randomly. I don't trust the program at all and must check each title before outputting a video when I reopen Vegas. I'm using the titler mainly for creating boxes and circles and some text for hundreds of training vids for a corporation.

The problem is so bad that my only option (if I want to use the program) is to save each and every title as a template, and copy the name I gave it when I saved it, and past it into the Vegas text box properties window so I know which title went where. This is very time consuming, especially when you consider that when using the basic titler in Vegas, all you have to do to create a new title is control drag an existing title and make changes - no saving - it just works.

If the program can't successfully do simple things, how can it be trusted to do complicated titles and animations?

Does anyone know of a good titler for Vegas that can create lines, boxes and circles and that actually works? I have Boris too, another complicated nightmare.
Thanks,
Steve

PS - NewBlue support is no help. They act like they have never heard of this problem before and ask me to reproduce it for them.

Steve Kauzlarich


Return to posts index

Graham Bernard
Re: Losing titles in New Blue Titler Pro 5
on Sep 25, 2017 at 6:34:04 am

[Steve Kauzlarich] "If the program can't successfully do simple things, how can it be trusted to do complicated titles and animations? "
This sounds very familiar.

This is what I got previously from Caleb:
If you have any trouble opening TP5 after updating, remember to delete OFXBridgeB64.dll from C:\Program Files\NewBlueFX\Common.
You could try that, I didn’t delete I temporarily renamed it.

The other thing I did was to update/rebuild Microsoft’s .NET Framework.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5
on Sep 25, 2017 at 5:46:42 pm

"PS - NewBlue support is no help. They act like they have never heard of this problem before and ask me to reproduce it for them."

To the contrary, Steve, I have been working with Caleb at New Blue very closely over the past 9 months to identify and squash this bug. The ARE quite aware of it, and have updated the program for me at least three times with mixed success, but it still appears now and again. I fondly refer to it as the "Template Reversion Anomaly".

I just received my latest updated file from New Blu several weeks ago, but have not had a chance to test it out. My advice is that you, too, get on the bandwagon, and if you have not yet done so go to the New Blue Zen Desk Web site (aka Tech Support), create an account and open a ticket. You may want to reference the fact that you are aware that I am having the same problem and you would like to receive all updates (files and email updates) as well. Power in numbers, for the more of us in this situation the more incentive they have to rectify it.

Please note that they are actively working on it, but now are relying on user feedback to see if their fixes work. As Grazie stated, deleting OFXBridgeB64.dll allows you to open the program if it is freezing when you run it. This is their common fix for that problem--there apparently is a clashing of other OFX modules on your computer, and this DLL file is causing the crash. You can permanently delete OFXBridgeB64.dll--it is not necessary (so for some odd reason, then, why is it there??!!).

Let me know if you have any other questions or problems...

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index


Steve Kauzlarich
Re: Losing titles in New Blue Titler Pro 5
on Sep 25, 2017 at 7:06:07 pm
Last Edited By Steve Kauzlarich on Sep 25, 2017 at 7:09:34 pm

Thanks for the suggestions guys.

I have been working with Caleb (and once with Edward) for several months off and on. Caleb had me download a special version of the program about 3 months ago that tracks NBs antics via logs. I sent in log files a couple of times to them with no reply except an automated response that says 'we haven't heard from you, are you still having problems'. I've also sent them screen shots as requested. I rebuilt the NetFramework and disabled the OFXBridgeB64.dll.

Generally, they want me to reproduce the steps that led up to the "Enter Text" disconnect problem, which of course is not possible, because it happens randomly. In fact - it happened on four titles this morning.

I have detailed other issues in the program such a the default "shared" button which the user should be able to set in the preferences box as to whether they want it on or off.

Also, many times when I use control Z in Vegas, the NB interface pops open, and if you just close it without being careful, the "shared" box is active... and I don't know what changes that I may have made to other titles.

I've also noticed that the "enable cache for this title" and "only cache Region of interest (ROI)" appear as checked randomly even it I have unchecked them.

So, at least on my system (Boxx, SSD "C" drive, 8 core, 32 gigs of ram) inconsistent things are happening. I've dealt with other titling programs in the past which were also buggy, and after purchasing the latest and greatest suite from NB, I was hoping that I wouldn't be put in the position of bug tester again. I need to get work done.

The bottom line with the "Enter Text" issue is that NB is losing its reference (or connection) with Vegas. I'm not a programmer, but it would seem that they could have made more progress with this issue since I purchased it 9 months ago. I have read about the Enter Text problem for a year or so.

Thanks again,
Steve

Steve Kauzlarich


Return to posts index

Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5
on Sep 25, 2017 at 7:21:33 pm

You are, as they say, "preaching to the choir". I have experienced exactly the same anomalies as you have described herein, and agree 100% with your position, as it also is mine! My only choice is to keep plugging away with them or otherwise just stop using my highly invested interest in NBTP (for which I have saved hundreds of titles over they years and now somewhat understand how to use it). Unfortunately, according to New Blue we are those few unfortunates on whose computers NBTP 5 is NOT playing nicely with. They have been pleasant with me and really appear to want to help--just very slowly...

Best of luck to you, Steve, with your outcome. I will repost only when this issue has been resolved or there otherwise is a question or problem I might be able to resolve.

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index

Bernie Lademann
Re: Losing titles in New Blue Titler Pro 5
on Feb 14, 2018 at 4:11:02 am

This issue seems to have been around for a long time. I have NBTP 4 and Vegas Pro 13 and have exactly the same issue. In October last year, technical support from NB logged into my computer and verified that there was a genuine issue and captured information for their developers to work on. It is now Feb 2018 and NB have released a new version of TP and there is still no word on whether this issue has been resolved, or can still be expected after installing the new version. Has anybody upgraded to Titler Pro 6 and can confirm that the issue no longer occurs in that version?

I'm finding it hard to run a business based on using software tools which are this flakey.

Cheers,

Bernie.


Return to posts index


Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5
on Feb 15, 2018 at 3:45:09 pm

I have been communicating with Caleb in Tech Support at New Blue for OVER a year now to correct this anomaly, even giving him and his team access to my PC once or twice during this period. Despite my DETAILED observations, experiments, attempts, ad nauseum, there STILL is no resolution.

In fact, I am at the point right now where he and his team have been ignoring me since his last ZenDesk (their Tech Support Web site) comment to me on August 18, 2017. Since then I have sent nine more (all unanswered) comments to this web site. I now am more frustrated than ever with them--why are they refusing to communicate with me?

I have not pursued this since my last comment to them on November 06, 2017, as I have had major eye surgery and it is an effort now to even see my computer monitor, much less do any video work (until the surgically placed gas bubble in my eye dissipates).

My educated guess is that they neither have placed any meaningful resources towards resolving this (known) anomaly, nor do they want to continue pursuing its resolution. I believe that by ignoring me they think that I just either will go away and/or upgrade my Vegas Pro and/or NBTP software.

Ironically, when I first brought up this issue to New Blue, they appeared to bend over backwards for me to try to resolve the problem. As time went on, however, and they apparently could not figure it out, they became "fair weather" friends. I am deeply disappointed and hurt that this current attitude prevails, but I do not know what else I can do to turn them around. They have gone from Class A customer service to Class F, at least with respect to me and my concerns.

Since this particular problem is very low priority with my guess that there are only a handful of us experiencing this anomaly, I doubt that they will do anything more or even ever contact me back again. The least that they could do would be to offer us (with this problem that has festered so long) a free copy of their latest NBTP software and see if the problem is resolved with that version. My guess is that because of the underlying cause of the problem that this may not even correct it.

Since I have no control over the situation, though, the only thing that I can do is make my plea heard publicly (such as on this forum) as well as boycott them and recommend that everyone do the same until they once again offer excellent customer service.

So in addition to this problem, has anyone else experienced good or bad customer support from New Blue? I would be interested to hear if mine is an isolated incident or of others have shared in my experiences. I only hope that New Blue will open their eyes to how they have treated me, explain their unresponsiveness to my latest inquiries and once and for all rectify this issue.

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index

James Ollick
Re: Losing titles in New Blue Titler Pro 5
on Feb 15, 2018 at 6:06:24 pm

I have not had this issue with any version on VP or TP. I am currently using the latest versions of VP (15) and TP. (6) Just a thought, I always save my TP work in the same file folder as my project media and the VP .veg file. Have you tried using the trial version of TP 6? (not sure it lets you save your work) As I said, just a thought if you are not saving the TP project in the same folder as your media and veg file, give it a try.

James Ollick


Return to posts index

Steve Kauzlarich
Re: Losing titles in New Blue Titler Pro 5
on Mar 11, 2018 at 6:23:14 pm

I've had "Enter Text" problem since using NB. Many emails to NB, and then many more. They even had me place a log checking application on my computer that I've sent that to them when a problem occurred. I've suggested a number of application changes to NB, including offering user preferences.

I'm in business and this issue is a real problem. Working on a large video with a client and opening the project the next day to continue editing and seeing "enter text" where your titles once were is unacceptable and a time killer. I must check the entire timeline after closing, even if no changes were made, to check all the graphics before rendering.

I purchased NB6 as soon as it was introduced. I haven't seen the "enter text" problem since, but I don't trust NB at all. I'm using lots of shapes such as boxes, arrows and circles, and it's a snap with NB. Great program, but...

I've developed a workflow that insures that when my titles are lost I can easily get them back. I don't like the template/shared nonsense that NB offers. I don't need it and I don't want it turned on. But there is no option to shut it off. So here's my workflow - which is a necessary hassle.

- Drag a NB cell onto the timeline

- Create a title and save it as a template. The best I can figure this is the only way to save an individual NB title. Copy the name of the title.

- Go to Vegas, select the properties for the textbox and paste the name of the NB title into the properties name for the cell. That way if the "enter text" box ever comes back, I can open the NB file that I saved and regenerate the title, plus I know what was in the blank cell in vegas. I save all NB titles in a folder on my D drive.

- I also unshare each title in the templates box because I don't want one graphic affecting a chain of previous graphics that I might be unaware of. It seem that many times if I open a title it turns on the "shared" button, and I don't always see it. I don't really know the implications. There is no good tutorials or documentation on NBs logic or operation that I can find. Only bits and pieces of information can be located and the rest you must figure out.

Other bugs have been worked out of NB6, but I don't trust it for a second. I use it because I don't know of another titling program that can do simple shapes for Vegas. NB does do other cool things as well. You can use Photoshop, but that's even more of a hassle than NB. If anyone has anymore insight into NB - or knows of another graphics program, please let me know. It'd be worth the time to look into it.

Steve Kauzlarich


Return to posts index


Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5
on Mar 13, 2018 at 11:33:24 pm

The "Enter Text" problem is a known and acknowledged anomaly, and has been so AT LEAST since December 2016 when I started my communications with New Blue. By now you are aware that I am a non-entity in their eyes.

I just got done editing a Costa Rican travel video, the one that was giving me extensive titles losses and numerous "Enter Text" titles in their places. The ONLY solution that I have found (and using it I now have ALL of my titles in good order) is:

1) A "special" rendition of NBTP 5 (NewBlueTitlerPro5-161226-409.exe), written in late December 2016.

2) All raw video clips stored on my "O" drive (internal SSD)

3) All VEG files stored on "D" drive (Internal SATA HD)

4) All titles saved to the library (on my "D" drive) as projects

All is well with this workflow, but it STILL ticks me off that every other NBTP 5 update file DOES NOT WORK (e.g., titles are lost and end up as "Enter Text" entries) and NB no longer communicates ANYTHING to me using ANY mode of communication! I therefore neither can recommend their products or services nor will I ever purchase any additional products from them based upon the way they have treated me (TERRIBLY)! I have done a lot of experimentation for them on my part and have kept them up-to-date with my findings (as if I was Tech Support), and frankly they seem so stumped and mystified by my problem that they apparently have given up without warning or desire to help me rectify this anomaly.

So this is where I am today...

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index

Edward Troxel
Re: Losing titles in New Blue Titler Pro 5
on Mar 14, 2018 at 2:39:17 pm

Steve, if you are having issues, please do contact NewBlue support.

Based on your workflow comments, typically you do not need to "save" a title. You simply drag Titler Pro to the timeline, create the title as desired, and the close Titler Pro. The title is saved as part of the Vegas project.

Of course, you *can* save a title. Just go to File - Save and you will get a .nbtitle file with all that title information. To open that title, just go to File - Open and select that .nbtitle file. If you are going to be using a specific layout many times, then saving as a template would definitely be the way to go.

Edward Troxel


Return to posts index

Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5
on Mar 14, 2018 at 8:44:04 pm

Edward, do you have any clue why New Blue has been ignoring me since November 06, 2017? Up until that time I (thought that) I had a great working relationship with Caleb, only to be dropped like a lead balloon! On the Zendesk web site currently, I see that my inquiry still has an open status, a high priority and still is assigned to Caleb. So why for 5 months have I not heard one thing back from him??!!

I know that you have worked with the folks at New Blue, and I have had numerous communications with you over the years not only about them but also about your great Excalibur app, which i still utilize frequently and is a godsend when editing in Vegas!

Would you have the ability, or the desire, then, to please look into my dilemma and possibly find out if mine is a cold case or otherwise still being investigated seriously? Since I made five written inquiries on the zendesk web site during November 2017 that were not answered, IMHO anything else that I inquire of them will go unanswered as well.

Thank you in advance, Edward, for any intervention on your part that may help to resolve this issue. I appreciate any efforts that you can make on my behalf, which also may benefit numerous others.

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index


Bernie Lademann
Re: Losing titles in New Blue Titler Pro 5
on Mar 15, 2018 at 1:30:38 am

I find it interesting that Edward (who seems to be working for NewblueFX), responded with "please contact NewblueFX support", when the very nature of this thread is that NewblueFX support are not doing anything to help the issue.

I have a lot of respect for small companies with limited staff on the payroll. It is hard to deal with lots of customers and provide feedback. However, forums such as this, is a good way to get information out back to the public.

From what I can see is this problem has been around from at least Titler Pro 4 days and may still be Titler Pro 6. I also see that there are at least 6 different people who have reported this exact same issue and have had technical support contact them, accessing there machines, etc. and then doing nothing.

If I owned NewblueFX, I would put an end to this issue by supplying a free full licence of the latest version of Titler Pro Elite to each of the 6 people on this forum. This will have the following consequences.

1. It will tell us that NewblueFX care about their customers and are listening.
2. The 6 people here have demonstrated a willingness to try out the new software on commercial projects, to see if the problem has been fixed.
3. The 6 people will all be happy to report back to NewblueFX and/or this forum, the results of their finding.
4. It will have cost NewblueFX, the price of a few coffees (in real dollars).
5. You will end up with 6 advocates for your potentially stellar product.

NewblueFX have all of our email addresses on record as we have all had our machines accessed by their technical support staff over the last 2 years, so there should be no administrative issues involved here.

How about it?

Cheers,
Bernie.


Return to posts index

Edward Troxel
Re: Losing titles in New Blue Titler Pro 5
on Mar 15, 2018 at 3:55:24 pm

Bernie, please also note that some of the issues you state are intermittent issues that only seem to happen on some machines. I haven't see the issues you report on my machine so we are still reaching out to people to let our developers test things on their machine so these strange issues can be resolved. So please do get back in contact with support so the still active issues can be verified.

Edward Troxel


Return to posts index

Bernie Lademann
Re: Losing titles in New Blue Titler Pro 5
on Mar 15, 2018 at 11:12:10 pm

Hi Edward,

I am not sure what you are saying. Caleb and your support staff had full access to my machine for two days. During the time that they were connected, they firstly determined that the 3 faults I was witnessing were real and that they had enough logs and machine info etc. that they could take back to the developers for action. The last comment was "we will get back to you", not "we will close the issue and tell us when you see it again".

Telling me that the software works fine on your machine, is comforting but totally unrealistic.

The term intermittent used in software engineering is too often used as an excuse for inaction.

When I contacted NB support, your staff connected directly into my system. We repeated the same actions and found that the outcome was correct one out of the three times attempted. We then changed the system configuration by placing the source video clips on a "local" drive and found that it worked 5 out of 5 times .

Having worked for years in software development, I know that this is valuable information in isolating the fault. The first clue is that if changing the location from a network drive to the local drive involves different function calls in the code, it also generally takes longer for responses from the network, than a high speed local SSD. My guess. There are timing issues. As a developer/tester, I would ensure that the system test included scenarios where all of the project files and/or data files were located on NAS devices and if that didn't show up issues, I would slow down the network and repeat. I am pretty confident that you will see our issues then.

The second issue I demonstrated was the fact that closing the TP window and switching back Sony Vegas window quite often results in a locked up application, resulting in having to go to the task manager to kill TP and VP. This again hint very much at a timing issue where the two applications do not do the appropriate handshakes and they wait indefinitely for a response from the other application.

I hope this issue is taken more seriously now, as I feel a bit like Rich at the moment.

Remember that a production environment is not an isolated machine.

It is not uncommon to have multiple drives for storage of data and project files. This is done for either speed, or for better customer project management, or for secure storage (NAS).

Anyway, when I last contacted support, I offered NB that if they needed a system to verify that their proposed fix, I would happily try it out provided that I could rapidly revert back to a working system if it didn't work.

Cheers,
Bernie.


Return to posts index


Edward Troxel
Re: Losing titles in New Blue Titler Pro 5
on Mar 15, 2018 at 3:51:36 pm

Rich, I'm sorry that there was a ton of support requests at the end of last year and, unfortunately, a few accidentally slipped through the cracks. Please do try again as this is being resolved.

Edward Troxel


Return to posts index

Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5
on Mar 15, 2018 at 8:44:12 pm

I have a "running tab" on the Zendesk web site already, with a multitude of posts that date back now over 15 months!

So what do you exactly propose that I do, Edward? Beg Caleb to reach out to me? How in the world does a thread a million miles long get lost?

I think that I need divine intervention with them!

Shall I drop a line on the Zendesk that says Edward wants you to contact me (LOL)??!! Even then, how do I know that they will answer this time? Mine was a priority case that should have been having continued dialog between them and me, and they cut me off! How much crawling and begging do I have to do to make them respond?

With all due respect to you, Edward, I really am pissed (pardon the French) at them. Would you therefore kindly ask your NB colleagues to contact ME so that I can be assured that they are on it again?

I thank you in advance.

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index

Rich Kutnick
Re: Losing titles in New Blue Titler Pro 5--FINALLY A RESOLUTION!!
on Mar 23, 2018 at 6:17:35 pm

Caleb (New Blue Tech Support) FINALLY got back to me today!!

In all fairness to him and his company, he DID present me with a (hopeful) solution, albeit a a day late and a dollar short!!

Anyway, he gave me a link to NBTP 6 (Beta?), which I downloaded and installed--WORKS GREAT--no loss of titles!! However, the NBTP 5 version he had me download at the end of December 2016 ALSO started working fine once I moved my master video files and .veg files both to internal hard drives. So what makes this version work better and more stable over the previous one? Got me!! The ONLY difference apparent to me is that the Dynamic Link Library file, OFXBridgeB64.dll, no longer crashes the Standalone NBTP program!!

Caleb also offered to give me a complimentary upgrade to NBTP 6, which I took him up on. Hopefully now all of this is behind me and I can get on editing with NBTP. Now waiting for a S/N to unlock it or a new file to download...

So how are everyone else's issues with this anomaly being resolved at this point in time?

Rich Kutnick
VIDEO IMPRESSIONS


Return to posts index


Edward Troxel
Re: Losing titles in New Blue Titler Pro 5--FINALLY A RESOLUTION!!
on Mar 23, 2018 at 11:20:17 pm

Really glad to hear it's now working for you.

Edward Troxel


Return to posts index

Bernie Lademann
Re: Losing titles in New Blue Titler Pro 5--FINALLY A RESOLUTION!!
on Mar 24, 2018 at 1:47:21 am

It would be interesting to know whether the issue is really resolved, or whether it was resolved by moving all of the project files to local drives? Only the developers can answer that for sure.

I'm still waiting on a response from NB with regard to my open case on this matter.

Cheers,
Bernie.


Return to posts index

Bernie Lademann
Re: Losing titles in New Blue Titler Pro 5--FINALLY A RESOLUTION!!
on Jun 5, 2018 at 11:33:44 pm

Caleb has provided me with a update to Titler Pro 6. I can now confirm that the issue appears to be resolved for me too.

Cheers,
Bernie.


Return to posts index


Steve Kauzlarich
Re: Losing titles in New Blue Titler Pro 5
on Mar 31, 2018 at 5:14:02 pm

Hi Edward:

Thanks for the feedback. I've never saved titles from the built-in Vegas titlers, unless I wanted to use them over again later. But it's different with New Blue.

Although it does share the title cell concept with the Vegas titlers, the difference is that once the title is lost and all you have is an empty "enter text" box when you open Vegas, you have to remember exactly what the title or graphic that was in the now empty box and regenerate it all over again. This happened randomly and often, even if I simply rebooted the computer before rendering a project. So the only safe thing to do was to save the file as a template.

I figure that the reason that this was occuring is that a link between NB and Vegas was being lost somewhere and I have no idea how to re establish it. Since this hasn't happened to me in NB6 yet, I'm hopeful that it is finally fixed. But I'm still saving titles, at least for now.
Steve

Steve Kauzlarich


Return to posts index

Jeff Ogren
Re: Losing titles in New Blue Titler Pro 5
on Jun 15, 2018 at 4:54:23 am

Hello - sorry to report, but I had the same issue of losing titles with NBTP 6. In a project this
Month, I had 30 titles saved in the project and every time I reopened Vegas, I had lost between 1-5 titles. It happened a dozen times. I never found a fix.


Return to posts index

Graham Bernard
Re: Losing titles in New Blue Titler Pro 5
on Jun 15, 2018 at 6:46:11 am

[Jeff Ogren] "Hello - sorry to report, but I had the same issue of losing titles with NBTP 6."
Again?! Not good.

[Jeff Ogren] "I had 30 titles saved in the project and every time I reopened Vegas, I had lost between 1-5 titles."
Ugh... 😑 bringing it all back to me. We need consistency and reliability, that’s all. I’m scared to open this truly great s/w in case I lose my creations.

* Grazie

Video Content Creator and Potter
PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
Cameras: Canon XF300 + PowerShot SX50HS Bridge


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]