FORUMS: list search recent posts

Problem related Datavideo SE-1200 Switcher With External Recorder

COW Forums : Broadcasting

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Karan Kohli
Problem related Datavideo SE-1200 Switcher With External Recorder
on Mar 20, 2020 at 7:31:38 pm
Last Edited By Karan Kohli on Mar 20, 2020 at 7:32:26 pm

Hello Group,
I need help, i am using datavideo SE-1200 switcher, when SDI or HDMI out is preview directly to the monitor the audio sync is perfect but when using the PGM out from switcher to the external recorder like Atomos Ninja 2 and Blackmagic video assist the audio is getting delay for about 5-6 frames, when the recording duration is of 5-6 mins there is no delay, but syncing problem occurs when the recorded file duration is around 14-15 mins n the issue is continuing then after, when the video n audio are monitoring during the recording in their preview display of both the recorders even though the audio n video sync looks perfect, this problem is only when the recording is stoped n recorded file is being playback, i had tried my both recorder and chekh this same issue when 2 another switcher like Blackmagic atem n sony mcx500 but both are working fine in this case the problem is when using the external recorder with SE-1200, pls anyone can help me in this case to solve the sync problem in recording,
Thanks in advance.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]