FORUMS: list search recent posts

Tearing on 1920x1080 export FCP7 MPEG4

COW Forums : Compression Techniques

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Anderson
Tearing on 1920x1080 export FCP7 MPEG4
on Apr 16, 2015 at 5:20:25 am

When I export a MPEG4 file (H264) from FCP7 QT Conversion, (1280x720, 10,000 kbps), the video looks great.

However, when I export at the same settings, but at 1920x1280, I get some tearing edges on the video where there is movement in the frame. It's fairly noticeable.

I am not using Compressor. I export using Other Quick Time Conversion.

I set the sequence setting based on the file clip that I first put into the sequence so that it matches. 1920x1080, HDTV1080i 16X9, Square Pixel Aspect Ratio, Upper (odd) Field Dominance, Editing timebase 29.97, Compressor Apple ProRes 422.

I'm shooting with a MKII C100. AVCHD, 1920x1080, 60 fps.

Any thoughts as to why I am getting some tearing or artifacts on the 1920 export and not the 1280 export? The same thing happened with another camera (AGAC90) with AVCHD. Maybe it's an AVCHD issue...

Thanks for any insight.


Return to posts index

Craig Seeman
Re: Tearing on 1920x1080 export FCP7 MPEG4
on Apr 16, 2015 at 1:11:55 pm

Please include your export settings, not your sequence settings.

Perhaps you need to deinterlace. Perhaps your data rate is too low for the motion. Perhaps you need to do multipass VBR instead of single pass.

I think you'd be much better of with a modern encoder as well. Apple H.264 encoding at the time of FCP7 was poor compared to MainConcept and x264.



Return to posts index

Mark Anderson
Re: Tearing on 1920x1080 export FCP7 MPEG4
on Apr 16, 2015 at 2:02:34 pm

Thanks, Craig, for responding.

My export settings are: File Format MP4, Video Format H264, Data Rate 10,0000, Image Size 1280 x 720, Frame Rate 30, Key Frame Automatic. Optimized for Download.

I tried "automatic" frame rate, and that did not help.

For H264 Video Options, the box "Main" is checked under "Restrict Profiles To."

Encoding Mode: Best.

I had tried multipass VBR and that did not help.

I do not see a deinterlace feature when I try to export MP4.

Can you please tell me about MainConcept?

Thanks again!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]