ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Particles not showing up

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric MarteParticles not showing up
by on Apr 27, 2011 at 11:20:53 pm

Hello, I've been trying to use particular to create a smoke trailing effect, but absolutely no particles are showing up what so ever. Not even with CC Particle World. Yes it's on a Solid layer, blend modes don't help.
Thank you in advance.


Return to posts index

Walter SoykaRe: Particles not showing up
by on Apr 27, 2011 at 11:54:47 pm

A screen shot showing your full user interface would help us help you quite a bit.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Eric MarteRe: Particles not showing up
by on Apr 27, 2011 at 11:57:21 pm

Here you go.


Return to posts index


Walter SoykaRe: Particles not showing up
by on Apr 28, 2011 at 12:56:13 am

You wouldn't see any particles on the first frame of a comp with Particular's defaults -- the simulation has just started and the particles haven't been born yet. You should see them as you scrub forward in time.

If you select Particular in the Effect Controls window, it should tell you how many total particles there are and how many are visible in the Info panel.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Eric MarteRe: Particles not showing up
by on Apr 28, 2011 at 1:05:16 am

I figured that out later. It wasn't the problem, the problem was that seeing it was a 2D layer in a 3D environment, I had to move it via the z-axis to make it go to the spot the camera is and where I wanted it. But it doesn't work with 3D turned on, little did I know it had an option to move it's z-position. Thanks anyway.


Return to posts index

Tudor "Ted" JelescuRe: Particles not showing up
by on Apr 28, 2011 at 5:57:37 am

Just as a pointer for further reference:
Particular should be used on a 2d layer on top of all your 3d layers. You can use depth maps and Obscuration controls to determine positioning in z space. Also you can adjust the visibility range of the particles from within the plugin.
For the particles to show up on the first frame you need to set a pre- roll.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index


Walter SoykaRe: Particles not showing up
by on Apr 28, 2011 at 4:19:20 pm

[Eric Marte] "It wasn't the problem, the problem was that seeing it was a 2D layer in a 3D environment, I had to move it via the z-axis to make it go to the spot the camera is and where I wanted it. But it doesn't work with 3D turned on, little did I know it had an option to move it's z-position."

Particular is really a 2D effect which works in 3D through a very clever workaround -- it looks at the comp camera, internally renders what the camera's view of the particles would be, and presents AE a regular 2D image buffer for normal compositing. If you turn on the 3D switch, then the flat Particular layer itself begins responding to the camera, just like any other asset, which totally breaks the illusion.

In other words, you're not repositioning the Particular layer itself in AE's 3D space -- you're repositioning the Particular emitter within Particular's own 3D space, cleverly made to match AE's 3D space. It's a subtle but important distinction as you integrate Particular effects with other objects in 3D scenes (as Tudor explained).

Good luck with your project, and thanks for posting back with your solution.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Eric MarteRe: Particles not showing up
by on Apr 28, 2011 at 6:33:11 pm

Yea I figured some of that out eventually. It sucks that it wont really depth sort with your 3D objects though, I'm gonna have to find ways around it. Thanks again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]