ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE CS5 and AJA Adobe drivers

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt JonesAE CS5 and AJA Adobe drivers
by on Apr 19, 2011 at 8:56:17 pm

I just spent 2 days chasing a problem that I hope to help others with.

After upgrading from Leopard to SnowLeopard and Media100 1.63 to Media100 SUite v2, We had some problems with After Effects CS5.

1. RAM preview was super slow (1.9 fps) as was rendering. We removed the AJA plugins from the After Effects plugins folder and it works great now. (RT)

2. We also had a large important project that would not open. It would start to load and then get stuck at 72% every time. We could open and edit other projects fine. We could open this project on another machine. I uninstalled the version 8.0 Adobe drivers and it fixed the problem. The project opens right up.

AE Tech support tried to help but had NO suggestions. Hope this saves someone a day and a clump of hair or two.


Matt Jones
Metro Productions, Inc.
Raleigh, NC

Return to posts index

Walter SoykaRe: AE CS5 and AJA Adobe drivers
by on Apr 20, 2011 at 1:14:26 am

AJA drivers are currently on 8.1.2. There were some problems with the 8.0 drivers and After Effects.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved