ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

playing cards not playing nice

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
darren behan
playing cards not playing nice
on Apr 18, 2011 at 12:54:31 pm

Hello there,
I am new to after effects and I am really enjoying the tutorial and feedback from all ye wizards out there. I am having an issue following a render of a composition. I am using still images of playing cards that move around the screen using the transformations -scale, opacity, etc. the idea is that the cards explode on to the screen like fire works. I have had to use masks to remove the cards from there background The issue is after I render the video, the cards do not move as fluidly as they did in playback, the video is choppy and ugly. I am sure there must be a simple explanation. I thought it might have something to do with the mask. I have also checked the output during rendering at the frame rate is the same as the composition. HELP PLEASE>


Return to posts index

Walter Soyka
Re: playing cards not playing nice
on Apr 18, 2011 at 3:21:56 pm

[darren behan] "The issue is after I render the video, the cards do not move as fluidly as they did in playback, the video is choppy and ugly."

Are you using the default "Lossless" output module? This generates an intermediate file that is designed for additional post-production use, not direct playback.

For more, see this Adobe FAQ [link]: Why is my output file huge, and why doesn't it play back smoothly in a media player?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]