ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Missing titles

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anton ChelskyMissing titles
by on Apr 18, 2011 at 2:51:24 am


I have been working with AE cs4 and I have never encounter a problem. However now that I have AE cs5 my titles do not show... I tried to change in preferences into other preview modes without luck. Here is an example of what is happening: When I click onto the T for text and start to type on the "black" background (composition navigator) The text does not show up but the cursor moves. thank you for your help!

Return to posts index

Bartek SkorupaRe: Missing titles
by on Apr 18, 2011 at 6:46:44 am

Maybe your font is black as well?

Bartek Skorupa
Warszawa, Poland

Return to posts index

Anton ChelskyRe: Missing titles
by on Apr 18, 2011 at 6:51:04 am

No the font is red actually, maybe it is my graphic card? ati firegl v7700? However it is said that it is fully supported... very strange,thanks! I'll continue looking whats wrong...

Return to posts index

Cassius MarquesRe: Missing titles
by on Apr 18, 2011 at 2:14:35 pm

It's best to post a screenshot, we can spot a lot of different things with it.

Return to posts index

Michael SzalapskiRe: Missing titles
by on Apr 18, 2011 at 3:44:47 pm

Your tracking could be way off. Perhaps the baseline is set funky. Check the scaling of the letters too.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved