ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

particle layers in render...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Heayberd
particle layers in render...
on Apr 11, 2011 at 12:36:33 pm

Hi

Ive created a project with multiple layers, including some particle layers.

When I render out to a QT file, the particle layers arent included in the final render. Anyone suggest the reason why this is?

Regards

Adam

Editor & Self Shooter in the UK
http://www.aheayberd.tumblr.com
http://www.twitter.com/adamheayberd


Return to posts index

Walter Soyka
Re: particle layers in render...
on Apr 11, 2011 at 1:21:32 pm

[Adam Heayberd] "Ive created a project with multiple layers, including some particle layers.
When I render out to a QT file, the particle layers arent included in the final render. Anyone suggest the reason why this is?"


Maybe the particle effects are on guide layers [link]? Or perhaps you've positioned the particles in 3D space while looking at a custom view [link] instead of the active camera view?

Can you post a screenshot showing your entire AE interface?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Adam Heayberd
Re: particle layers in render...
on Apr 12, 2011 at 11:04:09 am

[Walter Soyka] "Maybe the particle effects are on guide layers [link]?"

Thank you! They werent set to render out.

Also, as Im new to AFX, and am just carrying out tutorials to get to grips and understanding, are there any settings I should be aware of to obtain high quality output footage and make sure that everything is set up to run smoothly?

Regards

Adam

Editor & Self Shooter in the UK
http://www.aheayberd.tumblr.com
http://www.twitter.com/adamheayberd


Return to posts index


Walter Soyka
Re: particle layers in render...
on Apr 12, 2011 at 1:16:32 pm

[Adam Heayberd] "Also, as Im new to AFX, and am just carrying out tutorials to get to grips and understanding, are there any settings I should be aware of to obtain high quality output footage and make sure that everything is set up to run smoothly?"

Are there settings to be aware of to obtain high quality output footage and make sure that everything is set up to run smoothly? Yes -- all of them. I don't mean this to be flippant. After Effects has dozens of settings and features, and the ones that don't affect the user interface do affect input, output, workflow and performance.

The shorter version is that you should render with best quality to a lossless or near-lossless codec, but of course this doesn't cover everything.

After Effects is both broad and deep, and for the best results, I think you need to get a broad understanding of the package overall before you can really go deep on any one area. The learning curve starts out a bit steep, but once you understand how After Effects thinks, the curve gets much more shallow and learning new features and techniques becomes very fast.

Since you're new to After Effects, I'd recommend the following link, in which Adobe's Todd Kopriva pulls together some important introductory materials:

http://blogs.adobe.com/toddkopriva/2010/01/getting-started-with-after-eff.h...

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Dave LaRonde
Re: particle layers in render...
on Apr 11, 2011 at 4:12:40 pm

In addition to Walter's advice, you should turn off Open GL acceleration for rendering. Even the folks at Adobe don't use it. Open GL's okay for previewing, but not for rendering.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]