ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Channel Blur Issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Cuevas
Channel Blur Issue
on Mar 28, 2011 at 7:06:11 pm

Have an old background that I'm converting to HD and to eliminate some banding I added "Channel Blur", bluring the blue channel 24 pixels. Well for a few frames the lower corner of the video completely loses it's blue channel, leaving me with a bkg with a green square. After a few frames it goes back to normal. Happens a few times during the video

Background RGB:

Background Blue Channel Only:


Just for giggles, I tried blurring the other channels and get the same problem.

Johnny Cuevas, Editor


Return to posts index

Tudor "Ted" Jelescu
Re: Channel Blur Issue
on Mar 28, 2011 at 7:31:10 pm

It is probably a compression issue. If your original clip is a mpg/h264/DV or any other compressed format you need to convert that to an uncompressed codec/sequence of files and then apply any fx.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

John Cuevas
Re: Channel Blur Issue
on Mar 28, 2011 at 7:40:03 pm

No video though, just 7 solids, some animating masks, a null, and an adjustment layer with channel blur.

For fun I rendered out my BKG without channel blur, brought it back into AE, applied channel blur and it worked fine.

Obviously, I can work around the issue. I'm more curious as to what is causing the issue.

Uploaded the project, if anyone wants to take a whack at figuring this out:

1808_bkgissue.aep.zip

Johnny Cuevas, Editor


Return to posts index



Brian Charles
Re: Channel Blur Issue
on Mar 28, 2011 at 9:02:44 pm

At first I thought the issue was the render order and could be solved by pre-comping all layers except the adjustment layer. No joy.

So I added CC Composite to the top of the effects stack on the adjustment layer and it solved the issue but there is a slight color shift.



Return to posts index

John Cuevas
Re: Channel Blur Issue
on Mar 29, 2011 at 2:02:02 pm

Thanks Brian. I'll give that a try.

I'm really kind of stumped with this, not a big deal, easy to work around it, but still puzzling.

Johnny Cuevas, Editor


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]