ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Going on

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michele PoggiGoing on
by on Mar 23, 2011 at 1:12:14 pm

First of all, Thanks for the tips.

Indeed it switch but the last time it happened to me today it crashed explorer completely, and I had to abruptly shutdown the machine. I'll try unchecking the OpenGL and I'll have you know the results in the future. Actually it happens constantly when working with Sapphire.

Mike of the Desert

Return to posts index

Tim VaughanRe: Going on
by on Mar 23, 2011 at 2:39:16 pm

Are you up to date with all the updates? Both AE and Sapphire? And yes, unchecking Enable OpenGL is pretty much a "must" when working in AE. I highly recommend against it, period.



Return to posts index

Michele PoggiRe: Going on
by on Mar 24, 2011 at 5:29:07 pm

Thanks a lot, I'll keep that in mind. Just to ask something kiddish.. Is there any other little "not so famous" tip you could give me for future working? The Media Cache, for example, is it really useful? I have never had a real use of it.

It's almost a crazy question with all the stuff that can come in mind, but I'm working with AE since years so what I miss are these "little things" (yeah, in this case it was a must as I see, I have to admit my defect) that can actually help us.

"Cinetica Video" post-producer.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved