ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Motion Blur!! after effects freezes

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Leah Kirk
Motion Blur!! after effects freezes
on Mar 15, 2011 at 4:47:13 pm

I am in the middle of creating something for work, and I need to apply a motion blur to two solid layers using particle world... and no matter what i do if i apply the motion blur and try to either render it out, or work further AE freezes. No error messages or anything, just freezes. I have a brand new MAC with 12 GB of RAM, and I still cant seem to change anything. Any, ANY advice will be appreciated.


Return to posts index

Dave LaRonde
Re: Motion Blur!! after effects freezes
on Mar 15, 2011 at 5:22:33 pm

Based on the wealth of information you've supplied, here are my two shots in the dark:

1) turn off multiprocessing until you can get the proper settings doped out and
2) turn off Open GL if you use it to accelerate rendering

Until we get more details about your AE version, your OS, the nature of the footage used in the project, hard drive info and whether you're trying to work over a network, that's the best I can do at the moment.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Leah Kirk
Re: Motion Blur!! after effects freezes
on Mar 16, 2011 at 12:11:35 pm

Wow, didn't mean to ruffle any feathers, I'm very new to the software, and didn't know what information would be useful. I am running a MAC OS X Snow Leopard Version 10.6.6 with a 2x2.4 GHz Quad-Core Intel Xeon, and 12 GB of RAM. I am using AE CS4 version 9.0.3. I am creating an idea of moving quickly through space, there are multiple layers in the composition, but I only want to apply the Motion Blur to 2 layers, both solids using particle world, and both the same size 720X480. Both of the tips that you gave, which I really appreciate, both have already been turned off. I had to do that in order to use particle world in the first place. Do you think it's possible that the program is having trouble being compatible with the new operating system. I have noticed there there are continuing problems with that. Thank you for your time.. I am very very new to this, and I don't know anyone that can help, and I can't seem to find anything on the internet about this issue.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]