ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Render Issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Roberto RaskovskyRender Issue
by on Mar 13, 2011 at 2:38:06 pm


I have a very frustrating problem with rendering from After Effects CS5.

When rendering with any of the encoding options in 'QuickTime' format, the renders are not visible in Quicktime or VLC. Renders from a couple of weeks ago play fine, which is why I believe the issue is with rendering, and not playing files.

I have reinstalled QuickTime 7.6.6 with no luck. I believe the issue started when I installed Final Cut Studio 3. Since then I have completely uninstalled FCP3 along with all Adobe products.

If I render to H264 for example, the renders play fine. If I select the 'QuickTime' format in Output Module Settings, and select a video codec from the Format Options button, NO renders are viewable. Occasionally QuickTime plays a single frame, but the duration of the file is correct. Quitting QT and opening the file again will normally show a black screen.

If I open the file in VLC, it will not play. For a AIC mov file, i get the error:
"main error: no suitable decoder module for fourcc `icod'.
VLC probably does not support this sound or video format."

Any ideas would be great, as this is very frustrating!

Many Thanks

Return to posts index

Roland R. KahlenbergRe: Render Issue
by on Mar 13, 2011 at 3:53:06 pm

You may have inadvertently installed a versin of QUickTime together with VLC. I would remove VLC first.


AE Training in South East Asia. AE templates for sale and rental. Click here for more

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved