ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

corrupted .aep file

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aaron Kentcorrupted .aep file
by on Mar 9, 2011 at 9:16:57 pm

Was working on a project in AE CS4. Font resource went missing. Project locked up. When trying to reopen project I get several error messages regarding BIB errors and maxp errors. Project finally will open, but the composition containing the bad text layer is empty (originally had about 12 or so layers in it) If I open the corrupted project in CS5, it tells me I have a font gone missing, then opens the project. The sequence is not compromised, all the layers and animation remains, just text layer is missing font. I tried to open the .aep file in a text editor to remove the offending font resourse, but I couldn't get that to work. I will post specific error messages to users if need be (I'm just back on the job rendering right now as I write this so I can't recreate the crash and write down the particular verbage presently).

On a side note, I can usually trouble shoot most problems with forums and know how. Today I called Adobe Technical support. Wow, they are terrible. After waiting on line for about 30 minutes I got told that tech support does not deal with "project" issues, only "program" issues. Isn't the goal of technical support to at least have some passion for what they do and offer you any kind of brainstorm to tackle an issue you're having on a billing job? If the "project" opens in one version of the "program" but not another, than isn't it a "program" issue. Really, if anybody from adobe is reading this post, your technical support line is laughable. Call me on it, I have my case# right in front of me.

(If this part of the post is crossing any of the forum guidelines, my apologies, but I haven't had a real job dependent critical situation where I actually contacted adobe in a long time and wow, they were of NO help whatsoever)

Aaron Kent

Return to posts index

Brian CharlesRe: corrupted .aep file
by on Mar 10, 2011 at 12:58:40 am

Have you tried importing the .aep file into a new project. This *sometimes* works.

Sorry to hear about your experience with Adobe support.

I know that Adobe's phone tech support is dodgy from personal experience.

You will have better luck and find more knowledgeable people on the Adobe forums.

Todd Kopriva alone is one of the best resources and ambassadors Adobe has.

Return to posts index

Aaron KentRe: corrupted .aep file
by on Mar 10, 2011 at 1:08:53 am

I actually just started copy and pasting stuff out to clipboard like mad today to get the comp rebuild as quick as I could. I will try the project import into new project ina sec and post back results. Thanks!


Return to posts index

Aaron KentRe: corrupted .aep file
by on Mar 10, 2011 at 1:46:05 am

Tried importing it into a new CS4 project, but I just get the same collection of error messages and the same empty compostion when it opens after all the errors. Good idea though, I was sure it was gonna work.


Return to posts index

Darby EdelenRe: corrupted .aep file
by on Mar 10, 2011 at 12:59:19 am

Try creating a new AE project and importing the corrupt one into that. That's worked for me in the past.

Darby Edelen

Return to posts index

Dave LaRondeRe: corrupted .aep file
by on Mar 10, 2011 at 4:40:08 pm

[Aaron Kent] "Font resource went missing. Project locked up... If I open the corrupted project in CS5, it tells me I have a font gone missing, then opens the project."

This could also be a corrupt font on your machine. What happens if you open the project on a different machine? Does AE 10 give the name of the missing font, which would allow you to reinstall it?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Aaron KentRe: corrupted .aep file
by on Mar 10, 2011 at 5:12:12 pm

Yes, I have tried this. The font is a true type font, it's definitely working intermittantly. I have trashed and recopied it from our Font database a couple of times. It is no doubt the culprit. I used to play a round a bit with Fontographer and I think the issue is that the copy of the font that was activate when the crash occurred had a particular unicode ID or whatever technical signifier it is and the crashed aep is looking for THAT particular ID/resource and even if I reinstall the font again I think that ID is different. Whether that's an OSX issue or a FontExplorerX (our type manager software) issue I haven't had the time to test or do some reading in that regard. Something in CS5 is smarter than CS4, it knows the resource is missing, but rather than trash all the layers in that composition, it simply skips over that layer. CS4 doesn't run whatever logical process when opening the project to skip this. I think the strangest part is that CS4 decides based on the font from one layer of the particular composition having a corrupt font resource, to delete all layers in that composition (many of which are just solids, precomps, nulls etc.) Ergo, CS4 hits the bad resource and then skips over all information in the project blocked out for that composition and moves onto the next item in the project load. . .


Return to posts index

Jake GroganRe: corrupted .aep file
by on Mar 11, 2011 at 7:46:23 pm

Your Computer might not be new enough and might not have the right applications to run the aep projects

Return to posts index

Aaron KentRe: corrupted .aep file
by on Mar 11, 2011 at 7:54:34 pm

Thanks for the response, but I don't think this is the case.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved