ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Song octave/pitch changing on import.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Karl SalSong octave/pitch changing on import.
by on Feb 27, 2011 at 9:14:21 am

Whenever I import a song in After Effects, it has a different octave/pitch in the software than it actually should and it skips for a fraction of a second after a certain moment.

It does that with any song I pick I think.

It's driving me nuts! Any idea?

Return to posts index

Hunter HempenRe: Song octave/pitch changing on import.
by on Feb 27, 2011 at 9:30:15 am

Read this first:

I can see truth to bringing in "unfriendly" sound formats. I usually drop MP3's into AE, and the pitch shift occurs.

Try that out and if not, let us know.

Best of luck!

Too bad she won't live! But then again, who does?

Return to posts index

Karl SalRe: Song octave/pitch changing on import.
by on Feb 27, 2011 at 5:37:47 pm

I've converted the files to WAV but unfortunately it didn't fix it.

Return to posts index

Todd KoprivaRe: Song octave/pitch changing on import.
by on Feb 28, 2011 at 4:45:12 am

See this thread for a possible solution:

Also, make sure that you've installed the recent update.

Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support

Return to posts index

Bill DingliRe: Song octave/pitch changing on import.
by on Mar 26, 2015 at 9:00:55 am
Last Edited By Bill Dingli on Mar 27, 2015 at 1:54:37 am

ADOBE this is a glitch in your After Effects software ! ITS NOW April 2015 and you still haven't fixed it. Here's what happens to me and the antidote.

I make sure AE Preview panel is set at 25 fps. I import an MP3 from Logic X at 44,100KHZ. I have AE's File>Project Settings at 48,000 KHZ (because it doesn't matter whether it is 44,100KHZ or 48,00KHZ GLITCH WILL HAPPEN FIRST TIME THROUGH whether you match to 44,100 or 48,000.

WHEN first run preview is done, pitch is wrong. OK. REBOOT (I'm Apple). Thereafter my system and AE gives me no more pain. Believe me, I run the 44,100KHZ file on File>Projects settings at 48,000 and pitch is now correct from now on.

Of course 15 fps will lower the pitch so I suspect it's allied to fps rather than KHZ.

ADOBE PLEASE FIX IT - It causes great frustration and time wasting.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved