ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Turning on Motion Blur in Composition causes problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Benj Roche
Turning on Motion Blur in Composition causes problems
on Feb 25, 2011 at 5:56:59 pm

I have a very simple composition with just a few layers consisting of PSD layers and a background layer with is a PNG file.

The PNG file has position key frames. When I check motion blur for this layer and the turn it on in the composition I get a strange result.

Some of the layers disappear, and some don't. A layer that should be invisible because it is OFF is visible. If I try to turn off some of the layers that appear to act as normal, they stay on when turned off.

There is no 3D in the layer. The PSD layers were all rasterized before I imported them into AE so theres no layer effects or anything.

I tried precomposing the layer with keyframes/motion blur, but I get the same result.


Return to posts index

Kevin Camp
Re: Turning on Motion Blur in Composition causes problems
on Feb 25, 2011 at 6:26:01 pm

first, make sure you have the latest update of your version of ae (the latest cs5 version is ae 10.0.1).

second, make sure that opengl for previews is disabled (preferences>previews, uncheck option for opengl acceleration).

third, try shutting down the system for a minute or two and restart it.

if none of that helps, maybe make sure that you have the latest drivers for your graphics card.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Benj Roche
Re: Turning on Motion Blur in Composition causes problems
on Feb 25, 2011 at 6:57:14 pm

A simple restart of AE cured the malady. I really should take the advice I always give to others (restart!). Thanks Kevin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]