ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Colour band issue on final export - AE

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Amerie MariaColour band issue on final export - AE
by on Feb 21, 2011 at 2:01:11 am

Hey Guys,

I am working on a client's trademark logo and I need help with the final export. The clip is HDTV 1080 25 format in ae. The rest of the settings Iv left as default. I have created part of the logo in Maya and then imported the logo as a tiff sequence into After Effects for some compositing. When I export the clip using 'make movie' as H.264 or HDV, the clip would degrade significantly in colour quality for the final compression. So, the background would split into different bands of colour. However, when I use an intermediate format like pro res, it comes out the way I see it in ae. So the colours don't band.

I want to know, what can I do to stop the banding? or What other codecs can I use to avoid the banding and can be used for the final compression?


Return to posts index

David GhastRe: Colour band issue on final export - AE
by on Feb 21, 2011 at 3:25:00 am

I wouldnt use AE to export to lossy formats. Better to export lossless and use a better h264 encoder like staxrip, meGUI, handbrake, etc..

Return to posts index

Darby EdelenRe: Colour band issue on final export - AE
by on Feb 22, 2011 at 4:56:13 pm

As mentioned previously, it's best to export lossless from AE and encode using a dedicated suite (Sorenson Squeeze, Apple Compressor).

That said, the best way to over come banding issues is by increasing the bit depth of your project. Alternatively, you can add a small amount of noise to the composition to 'dither' the banding.

Darby Edelen

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved