ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

video card issue? blocky nintendo on stills

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Elliot Pollarovideo card issue? blocky nintendo on stills
by on Feb 18, 2011 at 8:51:19 pm

When I try and put any effects on my still images I get a blocky nintendo effect.. I have CS5. We got new computers and everything. On my old Mac Pro I could use these images without any hiccups. Whats the deal? It looks like a nintendo game when it messes up. The still image res is 5174 x 3456 Im using it as a backplate for a 1080 shot that has been keyed. It pans up and down so I need all the res. I have tried Purge all. That fixes the problem but when I go to render or move around for a little bit the nintendo effect comes back. I think theres probably a setting to adjust inside after effects but im not quite sure what it is. Any help would be appreciated. My graphics card is a Radeon 5870


Return to posts index

Dave LaRondeRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 9:06:45 pm

[Elliot Pollaro] "I have CS5. We got new computers and everything."

Sounds like everything's brand-new! Did you happen to do the update AE 10.0.1 (or higher) yet? I think all you do is go Help>Update, and you're there.

AE 10 straight out of the box had a few issues. The free update fixed a whole bunch of them.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Elliot PollaroRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 9:10:51 pm

Thanks havent updated ill try that out! Yep everythings brand new :)


Return to posts index


Kevin CampRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 9:13:43 pm

one question... what effect(s) are you putting on the image that cause this issue?

the first thing i'd check, being a whole new setup and install, is that you have the latest update to cs5 (ae 10.0.1).

also, since you had an all around upgrade, i'd take a look at the preferences and make sure that opengl is not enabled in the previews pref. since you mention the issue is in the final render too, this may not be the likely cause since opengl is not used for final renders by default, but opengl can cause some strange behaviors at times.

and you might want to take a look at some of todd kopriva's performance tips for cs5 found here:

http://forums.adobe.com/thread/543440

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Elliot PollaroRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 9:26:55 pm

I just updated, disabled open gl and I still have the issue. I tried just adding a default lens blur and that caused a issue. Took that off and tried the Colorista 2 plugin. If I do edit purge all I can work with it for about 4 to 5 previews then it will do the nintendo blocking again. If you want I can upload a still of what im seeing.


Return to posts index

Dave LaRondeRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 9:33:02 pm

[Elliot Pollaro] "If you want I can upload a still of what im seeing."

Before you do that, tell you what: go scrutinize those Todd Kopriva links Kevin directed you to. It's not always the easiest thing in the world any more to get AE set up properly.

It used to be, but AE keeps getting more complicated and feature-laden. Which is why you got it, no?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Elliot PollaroRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 9:33:52 pm

Heres what im seeing the first image is showing the nintendo glitch the second image is showing how its supposed to look..

http://pollaromedia.net/broken.tiff

http://pollaromedia.net/notbroken.tiff

I also went through and tried his recommended settings. No luck.


Return to posts index

Kevin CampRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 9:47:52 pm

it looks like the effect(s) may be on an adjustment layer... if so, does the same thing happen if the effect is directly on the image?

also, if you made a smaller image do you get the same issue?

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Elliot PollaroRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 9:53:28 pm

I think i figured out some of it. Its the Magic Bullet Colorista 2 plugin causing the issue. I think it can only apply an effect to a certain image size. I figured out a workaround but its kind of a pain. Is anyone here familiar with Colorista?


Return to posts index


Dave LaRondeRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 10:04:02 pm

[Elliot Pollaro] "Is anyone here familiar with Colorista?"

I'd like to be, but no. Neither are we familiar with the amount or memory in your brand-new machine, which would be helpful, as would your core & memory allocations set up for multiprocessing.

I still think it's some sort of setup-induced AE Weirdness.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Elliot PollaroRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 10:05:51 pm

I have a 2 x 2.93 GHz 6-Core Intel Xeon ( a 12 core), 32 GB 1333mhz DDR3 ram.. MAC os x 10.6.6


Return to posts index

Dave LaRondeRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 10:19:27 pm

Nice!
That means with hyperthreading turned on, you've got 24 cores, which is absolutely ludicrous for AE work -- you'd run out of all that RAM in a heartbeat! Turn off hyperthreading right away if it's on.

Here's a question: what happens in your comp, with all the effects enabled, if you turn Multiprocessing OFF? If things instantly get better, I'd look at those links Kevin gave you earlier.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Kevin CampRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 10:27:18 pm

colorista2 uses the gpu to accelerate the effect. if you've determined that it is the size of the layer, then it probably reflects on the amount of vram you have on your graphics card (larger images would require larger amounts of vram).

there may be a switch to disable gpu usage within the effect and this may fix the issue you are seeing -- i don't know how much vram you have, but i'm guessing it's know where close to 32gb, so hopefully switching it to cpu will give it more memory to work with.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Elliot PollaroRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 10:27:33 pm

How do you turn hyper threading off?


Return to posts index

Dave LaRondeRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 10:39:12 pm

It isn't on if you see 12 cores and not 24 threads when you look at Multiprocessing in AE Preferences.

I recently got a new machine myself and my buddy, Mrs. Smartypants Windows IT Lady, ran through hyperthreading with me in about 3 seconds. It didn't sink in. I'm going to have to search like crazy to find it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Elliot PollaroRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 10:42:11 pm

I see 24... Kevin, I think you nailed it spot on. I just dont know where to go to change that.


Return to posts index

Elliot PollaroRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 10:45:31 pm

I think I found a switch within the plugin. Ill let you know what happens thanks guys


Return to posts index

Kevin CampRe: video card issue? blocky nintendo on stills
by on Feb 18, 2011 at 11:10:10 pm

hopefully the gpu/cpu switch works...

i believe you can disable hyperthreading with xtools (should be on the osx install disc), but i'm not sure you need to go that far.

if mult-processing is enabled in ae, try giving more cpus to 'other apps' to limit the number of processes that ae will use (it launches a background render process for every cpu that you allow it too). i would at least set the cpus for other apps to 12, maybe 16. ae can still 'share' those cpus when it renders, so you will often see processes using over 100% of cpu in the activity monitor when you render (the background render processes are called 'aeselflink' in the activity monitor).

also, in the multi-processing and memory settings, leave a good chunk of ram for other apps too... around 6-8gb. this can greatly reduce disk caching that the os does when it gets low on ram, and this can have a profound effect on render performance despite being rather counter-intuitive.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]