ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Make text layer not to accept lights

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert HoisanMake text layer not to accept lights
by on Feb 16, 2011 at 1:41:33 am

Hey!

I have a text layer, precomposed, 3D enabled. All other layers are 3D in the main comp and i have one ambient light. If i turn off "accept light" for my comp (with the text layer inside) it still accepts light. If i enable collapse transformation it stops accepting light but the text looks real fuzzy.

What could be the problem? I need my text not to interfere with the light...

Thanks!

Robert Hoisan
Motion Graphics Artist


Return to posts index

Robert HoisanRe: Make text layer not to accept lights
by on Feb 16, 2011 at 10:58:01 am

I got it, never mind the post. I had 3D per character enabled for my text inside my 3D comp so i disable it and it's fine.

Robert Hoisan
Motion Graphics Artist


Return to posts index

Michael SzalapskiRe: Make text layer not to accept lights
by on Feb 16, 2011 at 1:59:59 pm

Is your text layer 3d inside the comp that contains it? If not, make it so and turn off accept lights on it.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Tudor "Ted" JelescuRe: Make text layer not to accept lights
by on Feb 16, 2011 at 3:52:26 pm

I tried replicating the problem but it worked for me- 2d layer text, 3d precomp, turn accept lights off and it works just fine.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Gilles GagnonRe: Make text layer not to accept lights
by on Oct 31, 2011 at 9:21:21 pm

Hi all,
this may be a dumb question but where do you find the "accept lights" switch for the text layer?

CHeers,

Gilles


Return to posts index

Michael SzalapskiRe: Make text layer not to accept lights
by on Oct 31, 2011 at 11:39:00 pm

Same place as on every other layer. I believe the shortcut is to press AA to reveal the layer's 3d options. Check the help, if I'm wrong.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Gilles GagnonRe: Make text layer not to accept lights
by on Oct 31, 2011 at 11:54:54 pm

Thanks...

however my layer is 2D. It appears to be affected by light. Unless I'm wrong and it's another setting that is making the color uneven on the colored text.

Gilles


Return to posts index

Gilles GagnonRe: Make text layer not to accept lights
by on Nov 1, 2011 at 2:15:02 am

Nevermind...:)

I discovered a pesky effect on the layer that was causing the "uneven" text color. I removed it and voila! just as I wanted it.

Thanks again!

Gilles


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]