ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE Crashes with Animation Presets

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Todd Perchert
AE Crashes with Animation Presets
on Feb 3, 2011 at 10:49:42 pm

Hi, I am hoping someone might have an idea as to what to do. I am having issues with AE crashing when/after applying an animation preset to some text. I have a PNG background image, a QT movie (DV) with Keylight being used, about 2 other PNGs on top of that and the text layer. Doesn't matter what font I use and it has happened in previous Comps in the last month. This is a new built PC with 2 Xeon 6 core 3.33 Ghz cpus, 24GB RAM, Quadro4000, Matrox hardware and Adobe Production Premium CS5.
Here is a jpg of the error:
The comp is a 720x486 NTSC comp. Even worse is that after a reboot the preset may or may not work - someimtes it will work fine after reboot. Any ideas?
Thanks. TC


Return to posts index

Dave LaRonde
Re: AE Crashes with Animation Presets
on Feb 3, 2011 at 10:53:16 pm

What sort of effects are in this preset? What does this thing do?

The most common cause of such ills: Open GL acceleration for rendering. If you're using it, turn it off right now and leave it off.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Todd Perchert
Re: AE Crashes with Animation Presets
on Feb 3, 2011 at 11:59:44 pm

It's just the Foggy preset on the text, along with a drop shadow style.
Looks like it just can't find a registry entry... I'll give the OpenGL a shot and see what happens.
TC


Return to posts index


Todd Perchert
Re: AE Crashes with Animation Presets
on Feb 4, 2011 at 3:27:06 pm

Just did some testing. I think it may have something to do with the DV QT file. It is actually AVID DV file that came from outside source. So I am going to convert to a different file and try it.
Thanks. TC


Return to posts index

Dave LaRonde
Re: AE Crashes with Animation Presets
on Feb 4, 2011 at 3:57:00 pm

Know that DV is extremely lossy. If you render in AE using the DV codec, you probably won't like the result.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Todd Perchert
Re: AE Crashes with Animation Presets
on Feb 4, 2011 at 4:08:56 pm

Yep, know that, can get acceptable results though - I've been having a tough time finding a file to convert to that won't squish these AVID AVI files. I did convert the files to Matrox Uncompressed SD avi and placed those - one squished, one didn't (wierd). Same crash. Turned off OpenGL. Same crash. I place a text preset on a text layer and hit a preview render - crash. I can make a new comp and have just the text and can put all the presets I want and not have a single crash.


Return to posts index


Dave LaRonde
Re: AE Crashes with Animation Presets
on Feb 4, 2011 at 4:14:51 pm

Okay, here's the last thing I have. Do you have the latest updates to AE 10? If no, get 'em right now.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Todd Perchert
Re: AE Crashes with Animation Presets
on Feb 4, 2011 at 4:53:44 pm

If I recall, I got 10.0.1. Adobe update hasn't told me about any others lately, but I will look.
Thanks for the help.
TC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]