ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

pick whip problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Garth Vickerspick whip problem
by on Jan 26, 2011 at 10:30:32 am

I'm having some issues in After Effects, I've used the program for years but never come across this before. Basically, when I pick-whip layers together, the initial layer becomes skewed, where normally it would remain unchanged until the layer it is pick-whipped to is altered. This only began happening yesterday, so im guessing maybe a setting somewhere has changed, but i'm out of ideas.

Does anybody have any ideas?



Return to posts index

Dave LaRondeRe: pick whip problem
by on Jan 26, 2011 at 3:35:28 pm

Are you using the Pick Whip to create an expression, or parenting two layers?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Garth VickersRe: pick whip problem
by on Jan 26, 2011 at 4:05:45 pm

parenting 2 layers, i've included a link to a video of whats actually going on, if you could help me out i'd be really grateful,

kind regards,


Return to posts index

Cassius MarquesRe: pick whip problem
by on Jan 26, 2011 at 6:39:34 pm

Are you parenting to a layer that has some transformation already applied? There is some cases the skew is caused to compensate some math's that's going on prior to the parenting, usually with 3d rotation. (That's my guessing)

Usualy what I do is keyframe the transformations (to keep what I had) move a frame in time, zero them all out...parent the layer and then delete the keyframes.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved