ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

I can't see my graphics

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jerry ClintonI can't see my graphics
by on Jan 23, 2011 at 7:44:16 pm

I'm fairly experienced with AE, but since I'm self taught some things escape me...
I have several layers of same graphic (ai) on the timeline. I animated them how I wanted, then I made some adjustments with a null. It looked good so I hit '0' to preview it. All my graphics dissapeared. They are still elements on the timeline, the eye is on, I checked the view settings and purged my cache. They came back. I went to render it, they dissapeared again. I did the same steps, this time they didn't come back. I closed the program reopened it, they're still missing. When I click on one of them the box appears around where the object should be, but still no object. I could probably build everything again, but I'd rather not, is there something anyone could think of that would cause this? There are no 3d layers so it can't be the render order.


Return to posts index

Tudor "Ted" JelescuRe: I can't see my graphics
by on Jan 23, 2011 at 9:04:29 pm

What version of AE, what OS/machine, OpenGL on or off?

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Jerry ClintonRe: I can't see my graphics
by on Jan 23, 2011 at 9:15:49 pm

OpenGL is adaptive.
Using CS5
Mac OS X Version 10.6.5

I tried toggling the OpenGL and nothing happened


Return to posts index


Tudor "Ted" JelescuRe: I can't see my graphics
by on Jan 23, 2011 at 9:40:52 pm

ARe you using multiprocessing and if so, do you have enough RAM?

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Jerry ClintonRe: I can't see my graphics
by on Jan 23, 2011 at 9:42:44 pm

14 GB of RAM and I've toggled multiprocessing on and off. Normally its on


Return to posts index

Tudor "Ted" JelescuRe: I can't see my graphics
by on Jan 23, 2011 at 9:47:56 pm

can you post a screen grab of your project- maybe one of us will notice something out of the ordinary

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index


Jerry ClintonRe: I can't see my graphics
by on Jan 23, 2011 at 10:01:54 pm

Here you go...
It's layers 46-57 I am having problems with


Return to posts index

Angie TaylorRe: I can't see my graphics
by on Jan 24, 2011 at 8:44:59 am

Hi there,

Have you checked that these layers are not Guide layers? Guide layers are non-rendering layers that will show up in your comp, but not in the final render (usually used for guides and template layers). It may be that you have accidentally made them guide layers. To check, select the layers and then go to the Layer Menu > Guide layer to check it's not selected.

cheers,

Angie

Angie Taylor animation & illustration for television, film, web and devices

http://www.angietaylor.co.uk
Twitter: theangietaylor
Linkedin: theangietaylor
http://www.facebook.com/pages/Angie-Taylor/118378194869002

cheers,

Angie

Angie Taylor animation & illustration for television, film, web and devices

http://www.angietaylor.co.uk
Twitter: theangietaylor
Linkedin: theangietaylor
http://www.facebook.com/pages/Angie-Taylor/118378194869002




Return to posts index

Cory PetkovsekRe: I can't see my graphics
by on Jan 24, 2011 at 8:48:19 am
Last Edited By Cory Petkovsek on Nov 5, 2014 at 11:30:42 am

Screenshot didn't make it up.

What are the comp settings? How large are these illustrator files? If you make a new comp within the same project file and put one of these assets on it and animate it does it work?

What if you create a new project file and a new comp with the same asset?

What if you create a new simple illustrator image and do the same, what happens?

You need to divide and conquer in order to troubleshoot the problem. Is the problem in AE or Illustrator? Is it with these files specifically or any illustrator files? Does it have to do with this specific project file or not? Tests like the above will answer these questions and narrow it down.

Cory

--
Corporate Video


Return to posts index


Jerry ClintonRe: I can't see my graphics
by on Jan 24, 2011 at 1:34:32 pm

Sorry about that. On a whim, I tried reloading the footage and now its working fine...still confused why it did it in the first place.

Thanks for all your help guys. It was one of those very bizzare glitches I guess.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]