ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After effects transparent file render problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
aryan anetione
After effects transparent file render problem
on Jan 11, 2011 at 4:44:08 pm

Hi

I have a couple of projects that require rendering in animation codec with alpha. But when I start the render after effects starts to show coloured bars in place of random imported files and then says file not found.

When I check, the files are present. It only happens when I try to export them in jepeg2000 or animation codec with alpha.

When I don't render them with alpha there is no problem.

Can anyone please tell me what I am doing wrong???

P.S. I am only importing properly generated TGA files in the project.


Return to posts index


Dave LaRonde
Re: After effects transparent file render problem
on Jan 11, 2011 at 4:51:55 pm

You don't offer a lot of information about your project or your system, so I can only take a guess: you're trying to use multiprocessing without having enough memory, you're trying to use Open GL to render faster, or both.

The solutions in those cases: turn off multiprocessing and turn off Open GL for rendering.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

aryan anetione
Re: After effects transparent file render problem
on Jan 11, 2011 at 5:16:32 pm

Thanks Dave, it was the multiprocessing issue.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]