ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

R.I.P. Grid, Particle Playground...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul RoperR.I.P. Grid, Particle Playground...
by on Jan 7, 2011 at 12:33:49 am

Well, Grid and Particle Playground aren't quite dead in AE CS5, just very sick. I'm wondering if it'd be useful (or just interesting?) to gather up all the dead and dying victims of the CS5 upgrade. I'll start off with:

Effect > Generate > Grid: Impossible to create a grid that's NOT on a transparent background (ie. the layer with the Grid effect will never show through, regardless of comp mode).

Effects > Simulation > Particle Playground: Particles without a layer map attached to them are invisible.

I'm running AE 10.0.1.19 on a Mac Pro 2 x 2.4GHz Quad-Core Intel Xeon with 12GB RAM and Mac OS 10.6.4

I've sent bug reports to Adobe; no doubt there are hundreds of programmers working around the clock to fix these!?!


Return to posts index

Todd KoprivaRe: R.I.P. Grid, Particle Playground...
by on Jan 7, 2011 at 1:11:51 am

I just tried both of these, and they worked fine for me.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Paul RoperRe: R.I.P. Grid, Particle Playground...
by on Jan 7, 2011 at 1:22:11 am

Yes I've heard that people on other systems can't replicate this, but I've found a couple of other mentions (on the web) of Particle Playground not working for some people on a Mac Pro/CS5 setup.


Return to posts index


Todd KoprivaRe: R.I.P. Grid, Particle Playground...
by on Jan 7, 2011 at 1:26:01 am

I just tried this on Leopard, Snow Leopard, Windows 7, and Windows Vista. All work fine.

You're not using OpenGL, are you?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Todd KoprivaRe: R.I.P. Grid, Particle Playground...
by on Jan 7, 2011 at 1:32:22 am

Paul, thaks for bringing this up. I just tried both of these on a coworker's machine, and the failures happened on it. We'll see if we can figure out where the problem is.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Paul RoperRe: R.I.P. Grid, Particle Playground...
by on Jan 7, 2011 at 1:55:58 am

I've tried it with and without OpenGL - makes no difference. Very glad you've been able to replicate it...I'm not going mad, after all!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]