ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE Audio desync that is killing me (for ages!)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Attila KristoAE Audio desync that is killing me (for ages!)
by on Jan 2, 2011 at 3:35:50 pm

Hello everyone!

Hope you can help me out.
My "ever-green" problem is that AE keeps producing desync of audio and video. It's only happening when I create a RAM preview and listen to it.

So my only certain point to check if audio and video is really in sync in the final output is
- looking at the waveforms
- or rendering out the whole animation, which is a pain if you're trying to match a lot of sfx and need proper timing of the visuals.

This problem have been risen with various op-systems (xp, vista, win7), and with various rigs.
Even with various cs versions: cs3,cs4 and cs5 as well.
Only common thing of them was that in every case the built-in audio driver was used of the mother board. Could it be the problem ?

My current hardware spec is : 6 gigs of ram, i7 (6 cores), (and cs5), so hardware capacity when ram previewing should not be an issue i think; as this happens to me with really light projects as well.

This problem is really killing me..
Haven't find
Can you help me out with some settings or ideas that i am missing?

Thank you in advance for any advice!


Return to posts index

Tobias KrazeRe: AE Audio desync that is killing me (for ages!)
by on Jan 3, 2011 at 10:11:28 am

Hi Attila,

I am having the same problem, and my guess is that this is actually audio hardware related. I have used onboard audio and cheap sound cards, and never got quite rid of the problem.

One thing that seemed to help was to decrease the buffer in the audio buffer settings (in CS4 it's in the preferences/Audio hardware/settings), so you might want to try that.

Hope that helps.


Return to posts index

Attila KristoRe: AE Audio desync that is killing me (for ages!)
by on Apr 28, 2011 at 6:30:21 am

Tobias, Thanks very much for your reply (and sorry for my late one) and suggestion.

Will try a pro sound card as soon as I can, and let you know if it does any good to this problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved