ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Render/Quicktime Issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin GrayRender/Quicktime Issue
by on Dec 27, 2010 at 6:32:59 pm

I'm rendering an animation for the Dallas Cowboys to play in their arena. It's one of those ribbon boards. The resolution is 11,248h x 48w. When I render the animation my quicktime player gives be only a black screen. However, if I reimport the rendered back into After Effects it plays fine from within the program. I am on a MacPro 8 core machine with 12gigs of RAM. I have tried all kinds of different codecs. Yet, all playback from within QT is only a black screen. Any ideas?

Thanks Fellow Bovines,

Justin Gray
Senior Editor/Motion Graphics Artist
Encore Multimedia
web.me.com/grayplanet


Return to posts index

Walter SoykaRe: Render/Quicktime Issue
by on Dec 28, 2010 at 4:53:25 pm

[Justin Gray] "I'm rendering an animation for the Dallas Cowboys to play in their arena. It's one of those ribbon boards. The resolution is 11,248h x 48w. When I render the animation my quicktime player gives be only a black screen. However, if I reimport the rendered back into After Effects it plays fine from within the program. I am on a MacPro 8 core machine with 12gigs of RAM. I have tried all kinds of different codecs. Yet, all playback from within QT is only a black screen. Any ideas?"

I've noticed this, too, with some of my widescreen video wall work -- that I could render very large Quicktime movies that Quicktime Player wouldn't read, but AE would. I haven't yet done enough experimentation to know where the break points are.

With large-format work, I usually work internally with image sequences before delivering in whatever format is required.

Here's a recent thread on Daktronics fascia boards that you might find helpful:

http://forums.creativecow.net/thread/2/987382

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Ryan RossRe: Render/Quicktime Issue
by on Mar 14, 2013 at 4:54:52 pm

I'm digging up an old thread, but I have this same issue.

Has anyone found a solution?

Thanks.
-Ryan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]