ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Full Quality HD Render Plays Back Jerky

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rosie Walunas
Full Quality HD Render Plays Back Jerky
on Dec 24, 2010 at 7:58:50 pm

I have several projects that I have been trying to export. I am running CS4 on a MacBookPro.

I have been using the Render Queue. Pretty much every video I export with "Best Settings" at 1920x1080, .mov, Full Quality, plays back choppy and hardly like what my keyframes were like at all. And the file sizes
are huge (I don't know if this is normal, I have just transitioned from Motion) - 3gb for a 30-second clip.

I've tried exporting with the Best Settings at Half quality and the video plays just fine, but the resolution makes all the pixels/edges blurry.

I would like to have a fairly high quality export that plays back smoothly and has sharp edges that I can easily upload to Vimeo at 500mb (obviously I can run the clip through Encoder). But of course I would like to be able to bring clips into FCP at full HD settings. I don't believe that because the clips are HD means they playback jerky - I regularly edit at 1440x1080.

Detailed directions would be much appreciated!

Thank you kindly.

Happy Holidays.


Return to posts index

Tudor "Ted" Jelescu
Re: Full Quality HD Render Plays Back Jerky
on Dec 24, 2010 at 8:13:24 pm

Full HD at best quality is never meant for playback, but for further work without loss of quality and archiving. It will play choppy.
Use that file to compress it to a playback codec like H264 through Adobe Media Encoder.
Also if you have Final Cut Pro, use Apple Pro Res codecs.

Tudor "Ted" Jelescu
Senior Compositor/VFX Artist


Return to posts index

Todd Kopriva
Re: Full Quality HD Render Plays Back Jerky
on Dec 24, 2010 at 8:28:24 pm

Tudor is right. For more detail, see this FAQ entry: "FAQ: Why is my output file huge, and why doesn't it play back smoothly in ...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index


Rosie Walunas
Re: Full Quality HD Render Plays Back Jerky
on Dec 24, 2010 at 10:59:26 pm

I don't really understand...

But, I have tried using Encoder to convert the video and it simply plays back more smoothly with a constant jerk/glitch. So playback still looks incorrect, and for some reason the output keeps letter boxing the top and bottom even when I input different aspect ratios.

What could I be doing wrong in Encoder? Do you have any preferred presets for Encoding HD clips?

Thank you!

Rosie


Return to posts index

Jon Bagge
Re: Full Quality HD Render Plays Back Jerky
on Dec 25, 2010 at 1:31:20 pm

Encoding for use in FCP and encoding for upload to Vimeo are two completely different things.

If you're running FCP on the same machine as AE, I'd advice you to render straight into ProRes at full size (1920x1080) at whatever frame rate you're working at. Then you should be able to play it back in FCP as normal.

This ProRes file is you master file. It should be about 1/10th the size of the uncompressed file you got before, but still good enough quality for further post-production work.

Vimeo actually has pretty specific targets they want you to meet for your upload. Check out http://www.vimeo.com/help/compression.

They want H.264 which is a delivery format that should also play back well on most modern machines, but isn't really suitable for further work in FCP.
You should be able to use adobe media encoder or compressor to encode that.

If you tell us what settings you're trying to encode to, we can maybe help you work out your problem there.

--------------
Merry Christmas! http://www.vimeo.com/18012728
Jon Bagge - Editor - London, UK
Avid - FCP - After Effects


Return to posts index

Tudor "Ted" Jelescu
Re: Full Quality HD Render Plays Back Jerky
on Dec 25, 2010 at 1:48:36 pm

I agree- the specs you're using for the initial render and compression are very important.
Also, if you are using interlaced footage that is not interpreted the correct way it may cause jittery playback.

Tudor "Ted" Jelescu
Senior Compositor/VFX Artist


Return to posts index


Rosie Walunas
Re: Full Quality HD Render Plays Back Jerky
on Dec 25, 2010 at 10:50:48 pm

After clicking around for a few hours...

1. The ProRes definitely seems to work the best. However, every time I Add my file to Encoder, the Output automatically puts horizontal black bars around the clip. I ended up just changing the aspect ratio to 1440x810. Plays perfectly smooth. Why is that?

1.5. I also tried the Apple Intermediate Codec at 1920x1080 and, I believe, changed the Pixels to HD anamorphic wide. That worked very well. (But then again I assume this will not upload to Vimeo...

2. The H.246 for Vimeo - basically I would like to keep an aspect ratio of at least 1280x720, the H.246 codec, and keep it under 500mb. I tried running that large reference file through Compressor for the heck of it and it worked very well - expect that the colors were washed out and there doesn't seem to be a way to fix that.

Also, if there are good explanations of Pixels such as square verses everything else, that would be helpful in figuring this out.

Thank you so much! I do appreciate it.

Rosie


Return to posts index

Todd Kopriva
Re: Full Quality HD Render Plays Back Jerky
on Dec 26, 2010 at 1:38:51 am

> Also, if there are good explanations of Pixels such as square verses everything else, that would be helpful in figuring this out.



This page is a good place to start:
"Pixel aspect ratio and frame aspect ratio"
There are links to several articles and tutorials from that page, so you can get both a beginner's overview and detailed information.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Jon Bagge
Re: Full Quality HD Render Plays Back Jerky
on Dec 26, 2010 at 9:37:17 am

It sounds like you're either not actually rendering at 1920x1080, or you're rendering at 1920x1080 but with a non-square pixel size. Might be worth checking the render/output settings again.

--------------
Merry Christmas! http://www.vimeo.com/18012728
Jon Bagge - Editor - London, UK
Avid - FCP - After Effects


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]