ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Grid blending modes not working in CS5

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul RoperGrid blending modes not working in CS5
by on Dec 14, 2010 at 11:32:56 pm

So here's a funny (annoying) thing...

I create a new solid.
Apply Effect > Grid.
Tweak the size so it's nice and griddy, with transparent holes.
Change the blending mode so I can see my original solid through the grid holes...except I can't. No matter what blending mode I select, I can only ever see either the solid or the grid.

This is a definite bug in CS5 - I just created the same effect in CS4 and it worked perfectly. I then opened the project in CS5, and the grid has vanished.

What a pain. Progress...


Return to posts index

Todd KoprivaRe: Grid blending modes not working in CS5
by on Dec 15, 2010 at 12:02:51 am

I just tried it, and it works for me.

Please submit a bug report with as much detail as possible, including operating system, footage type, and whether you've installed the After Effects CS5 (10.0.1) update.

Oh, and turn off OpenGL rendering if you have it on.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Paul RoperRe: Grid blending modes not working in CS5
by on Dec 15, 2010 at 4:39:30 am

I submitted a bug report to Adobe earlier today.

I'll try switching off OpenGL tomorrow...I think it's on for interactions, but I'll turn it off completely. I'll also check what the OpenGL settings are in CS4 (which was working fine) and report back!

I have the latest 10.0.1 update installed.

I got round it by using two layers ( 1: the solid, 2: the grid, parented to layer 1), but obviously this isn't ideal.


Return to posts index


Paul RoperRe: Grid blending modes not working in CS5
by on Dec 15, 2010 at 10:19:14 pm

Well, I've tried switching off OpenGL (both in the comp's preview menu and in the preferences) and the problem remains exactly the same.

The Generate > checkerboard effect has exactly the same problem. But Effect > Generate > Circle works fine.

Any thoughts, anyone??

After Effects version: 10.0.1.19

Mac Pro 2x 2.4GHz Quad-Core Intel Xeon
12GB RAM
Mac OS 10.6.4


Graphics specs:
ATI Radeon HD 2600 XT:

Chipset Model: ATI Radeon HD 2600
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 256 MB
Vendor: ATI (0x1002)
Device ID: 0x9588
Revision ID: 0x0000
ROM Revision: 113-B1480A-252
EFI Driver Version: 01.00.252
Displays:
Cinema HD:
Resolution: 2560 x 1600
Pixel Depth: 32-Bit Color (ARGB8888)
Mirror: Off
Online: Yes
Rotation: Supported
Cinema HD:
Resolution: 2560 x 1600
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Rotation: Supported


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]