ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Open GL error (fragment shader at -1)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michal Šteflovič
Open GL error (fragment shader at -1)
on Dec 13, 2010 at 9:31:35 am

Hi, I looked for this problem on the forums, and basically anything I could not find a solution ... and never really do not know where to go ... makes it as in AE CS3, CS4 and Premiere CS3 too even if you select a plugin Magic Bullet Looks so it will write this An OpenGL error occurred while attempting to load the frame (fragment shader at -1)and even this an OpenGl error occurred while attempting to load the frame (glTexSubImage2D: 1282) I have a reinstallation WINxp32bit and before that it did not work ... I'll be glad for any advice, thanks


Return to posts index

Dave LaRonde
Re: Open GL error (fragment shader at -1)
on Dec 13, 2010 at 4:28:42 pm

Don't use Open GL whden rendering/exporting in AE. The people at Adobe don't even use it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Tim Vaughan
Re: Open GL error (fragment shader at -1)
on Dec 13, 2010 at 4:39:59 pm

Heck, don't use openGL at all. Save you a headache overall.

Tim


Return to posts index


Jim Cliff
Re: Open GL error (fragment shader at -1)
on Dec 23, 2010 at 3:25:50 am

I have this same problem. It comes up automatically on going into Looks. How do I avoid using OpenGL?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]