ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Sluggish Playhead After Effects CS4

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Achmad Eibraheem
Sluggish Playhead After Effects CS4
on Nov 24, 2010 at 12:35:34 am

Hi everyone

My playhead in adobe after effects CS4 9 to 9.0.3 becoming sluggish and slow performance. I've never got this issues before until now, about a year ago its all worked okay

SPECS:
Intel T9300 2.5Ghz
FX3600M 512mb
2x4 GB RAM
Win 7 x64

Any help or suggestion?


Return to posts index

Todd Kopriva
Re: Sluggish Playhead After Effects CS4
on Nov 24, 2010 at 5:17:25 am

We aren't likely to be able to help without a lot more information, such as what kind of footage you're working with, what kinds of compositions, and so on.

Are you saying that it takes a long time to render frames when you drag the current-time indicator to a new frame?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Achmad Eibraheem
Re: Sluggish Playhead After Effects CS4
on Nov 24, 2010 at 5:58:17 am

Overall they are running slow in terms of performance.
Its all happen when I realized there is something wrong with the playhead/time slider becoming jumpy instead of moving smoothly along the any given frames in the timeline panel. And no problem with the visual in the composition viewer panel.

Even more slower when it gets another big project file to open

For example:
a new PAL WIDESCREEN SQUARE PIXEL composition with 150 frames of duration, just blanky/empty composition and when I hit RAM preview button the playhead/time slider not sliding smoothly along the timeline, but its jumped every each 5-6 frame till the end of timeline.

I've tried to enable/disable OpenGL in the Preferences, drag out the OpenGL.aex from its default folder, reinstalling the program, resetting the preferences with pressing Ctrl+Shift+Alt, reinstalling OS but it seems doens't make any changes.

Thanx for the respons
Sorry bad english


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]