ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Kona LHe output is washed out...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nat JencksKona LHe output is washed out...
by on Nov 19, 2010 at 5:33:08 am

Hi, I'm trying to get output from AE from my Kona LHe card, and when I use the Adobe video preview option, the output is undersaturated and washed out.

When I render as a QT and playback with AJATV, or FCP, the output looks fine, its only when outputing directly from AE that it's washed out.

When I try to use the AJA CS5 plugin, it simply doesn't work at all.

I'm on an early (2,1) 8-core MacPro tower. I'm running the Kona 8.0 drivers.

Any ideas?


Return to posts index

Kevin CampRe: Kona LHe output is washed out...
by on Nov 19, 2010 at 4:18:16 pm

make sure you uninstall the aja ae effects (as you found they don't work, and they can cause other problems). there should be an uninstaller for those.

then check you aja control panel settings to make sure the output you are using to the monitor is set up correctly.

i have the lhe and a macpro and am not having problems... i'm still using the 7.5.1 driver, and there was some reason i didn't update to 8.0, but i don't remember...

for the record, i have osx 10.5 and cs4 on this system.

Kevin Camp
Senior Designer

Return to posts index

Nat JencksRe: Kona LHe output is washed out...
by on Dec 19, 2010 at 12:49:05 am

Sorry for the ridiculously long delay in response :)

Yes, the issue seemed to be with the 8.0 driver. Weird that more people are not troubled by this...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved