ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Problem when importing C4d into AE

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andre LucatoProblem when importing C4d into AE
by on Nov 17, 2010 at 10:56:10 pm

Just came across this issue when exporting from C4D into After Effects.
The original C4D file is a flat simple solid moving in space (camera is static):

However when opened in After Effects the camera axis changes (even though the solid movement, keyframe positions all remain the same):

I remember not having this problem in the past when I was using CS3 and C4d R10.

Return to posts index

Adriano MoraesRe: Problem when importing C4d into AE
by on Nov 18, 2010 at 1:26:38 pm

I´m not a C4D guy so I really don´t know what you mean by exporting from C4D to AE. Do you mean you render the video (or image sequence) or are you able to open the C4D file on AE?

As I´m a 3Dsmax user and assuming you rendered it (and also apologising if I´m going completly sideways) it looks like C4D rendered the wrong viewport or camera.

Just my two bits. Forgive me if I didn't understand your post correctly.




Return to posts index

Andre LucatoRe: Problem when importing C4d into AE
by on Nov 18, 2010 at 6:57:58 pm

Hey Adriano, thanks for the reply.
By exporting I mean sending the camera coordinate and solid movement to After Effects. However After Effects is no longer importing the camera correctly. It used to be right when I worked with CS3 but now with CS5 everything is messed.

I've browsed around the web and it might be a sort of a glitch with the new C4D importer plugin for CS5.
I ended up exporting it to Maya and it works like a charm. Such a shame, as the whole process in C4D tends to be much faster.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved