ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

interface problem when exporting to avid dnxhd codec

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Frank Feijen
interface problem when exporting to avid dnxhd codec
on Nov 11, 2010 at 6:12:58 am

Hi there,

So i want to render my compositiion to a quicktime, avid dnxhd 120 with alpha.
I recently upgraded from cs3 to cs5, and this worked flawlessly in cs3.
But now the window where i should set up the codecrelated stuff seems all messed up. Therefore i'm not even able to select alpha export.



Any clues?


Return to posts index

John Cuevas
Re: interface problem when exporting to avid dnxhd codec
on Nov 11, 2010 at 1:52:08 pm

Hope someone has an answer for this, I'm having the same problem also on multiple computers.

Johnny Cuevas, Editor


Return to posts index

Kevin Camp
Re: interface problem when exporting to avid dnxhd codec
on Nov 11, 2010 at 5:03:22 pm

there was a recent update to the avid le codecs (now v2.3.2):

http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=372311

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index


Frank Feijen
Re: interface problem when exporting to avid dnxhd codec
on Nov 11, 2010 at 6:57:54 pm

Wow, amazing.

And i just thought that by recently uphrading my avid-soft, all codecs would be brandnew as well.

Thanks a lot.


Return to posts index

John Cuevas
Re: interface problem when exporting to avid dnxhd codec
on Nov 11, 2010 at 7:12:19 pm

Thanks Kevin, that did the trick...

Johnny Cuevas, Editor


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]