ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

bezier warp + blendmodes

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Vikash Autarbezier warp + blendmodes
by on Nov 10, 2010 at 10:12:36 am

Hi guys,

I'm currently making a Heads Up Display for one of my projects but I'm running into quite some trouble applying it to my shot footage.

I've made the HUD using various layers (video+shapes+solids). I would like to warp the HUD slightly so it looks better on top of the footage. I have tried making an adjustment layer and adding the bezier warp effect to it. This works perfectly until I put the HUD Comp into the Comp with the Footage. It appears that the blend modes I applied in the HUD comp don't come across to the Comp with the footage - which destroys the look I created. The only way to fix this is to turn on the rasterize button which makes everything look exactly the same as in the HUD Comp, however it seems that turning on the rasterize button makes the bezier warp effect drip down onto my footage layer. It cuts out pieces of footage where the warp is happening in the HUD comp.

I am really confused how to fix this. It either looks great but is unusable because it destroys the footage or it looks bad but is functional.

I am more than happy to upload the project file if that would be easier.

I hope you guys can help me out!


Return to posts index

John CuevasRe: bezier warp + blendmodes
by on Nov 10, 2010 at 2:02:32 pm

Remove the adjustment layer from your precomped HUD. In the main comp, apply the warp directly to your precomped HUD layer.

Johnny Cuevas, Editor


Return to posts index

Vikash AutarRe: bezier warp + blendmodes
by on Nov 10, 2010 at 7:42:15 pm

I wish that worked. When I apply any effect to the HUD precomp in the Comp with the footage it seems to turn off the blendmodes from the HUD Comp. It also applies the warp to the footage in the layer underneath the HUD precomp.

It's driving me nuts...


Return to posts index


John CuevasRe: bezier warp + blendmodes
by on Nov 10, 2010 at 8:18:02 pm

You are correct, I did not know that blend modes were disable under continous collaspse when an effect was applied.

Might be an incredibly long work around, but in the HUD comp could you apply the bezier warp to each layer. You may need to precomp each layer, if they are different sizes all into precomps of the exact same size(but with position and scale needed for the master). Then just apply the warp once and copy and paste to the other layers.

Johnny Cuevas, Editor


Return to posts index

Vikash AutarRe: bezier warp + blendmodes
by on Nov 11, 2010 at 3:29:44 am

Thanks John!

Your solution worked - it is quite time consuming but it seems to do the trick.

Is someone able to explain what is actually happening so I can work around this the next time?

Thanks in advance


Return to posts index

craig whitRe: bezier warp + blendmodes
by on Nov 12, 2010 at 12:32:57 am

I may be overlooking something very obvious, but couldn't you render out the HUD with an alpha, bring it back in and warp it?

Craig Whitaker
MFA Candidate
New York University
http://www.craigwhitaker.net


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]