ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Neod HD Alpha in AE

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan HastreyNeod HD Alpha in AE
by on Nov 8, 2010 at 8:59:39 pm


I'm trying out Neo HD 5.22 in After Effects CS5. When I render with an alpha channel footage (MFX) to a cineform avi (checked the alpha channel option in both AE and the cineform codec)The result is weird.
I get one half of magenta color and one half of blak. Does anyone know this problem?


Return to posts index

Todd KoprivaRe: Neod HD Alpha in AE
by on Nov 9, 2010 at 4:59:32 am

Be sure that you've installed the After Effects CS5 (10.0.1) update and the most recent updates from Cineform. There has been a lot of progress on fixing bugs on both sides recently.

Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support

Return to posts index

Dan HastreyRe: Neod HD Alpha in AE
by on Nov 9, 2010 at 6:47:50 pm

Sorry Todd, Neo HD 5.22 is the latest version I believe and AE is 10.01.19. I Followed the link that you suggested and there is nothing to be found about any fix for this problem. Don't know if it's a Cineform or an Adobe bug. Anyway, this is one of the reasons people search for other/better alternatives. We can't expect our clients to understand such problem (it's their money and time). And who can blame them??

Return to posts index

Chris WrightRe: Neod HD Alpha in AE
by on Nov 9, 2010 at 11:13:43 pm

you might have a conflict of codecs being used. did you install any new codecs lately? software changes? and since neo hd is only 4:2:2(which deletes a lot of chroma information), you can try quicktime png 8 bit at 4:4:4 which maybe even a smaller file size.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved