ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

External monitor not showing image detail

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Garcia
External monitor not showing image detail
on Nov 3, 2010 at 1:39:03 pm

I rendered a 3D text in Cinema 4D as a Photoshop file and brought into after effects. The text is black with some glass-style reflection on it so it is subtle but visible in After Effects. For some reason my preview monitor doesn\'t show the glass reflections and makes the text flat black.
I rendered a QuickTime and imported onto an Avid system and even though the software shows the reflections on the computer monitors it doesn\'t show the detail on the tv monitor either...not sure what is causing this...
Can anyone help?



Return to posts index

Michael Szalapski
Re: External monitor not showing image detail
on Nov 3, 2010 at 3:07:48 pm

Perhaps the color difference is too subtle for the limited color depth of broadcast TV? Perhaps your black is too black i.e. outside the legal color for broadcast?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Daniel Garcia
Re: External monitor not showing image detail
on Nov 3, 2010 at 6:53:21 pm

Thanks for the reply Michael. Here I have uploaded two sample files so you can see what I mean.

Before I saw your reply I decided to try another system configuration and I imported the same file I opened on Premiere and Avid Media Composer as an uncompressed Animation QuickTime into an Avid DS system. The file opened well there and surprise, surprise, it looked good on its broadcast monitor...

So...I am suspicious about the PC configuration I generated the project on. It is a PC with an Aja Kona card which I assume interfaces with the computer and broadcast monitor giving the final look on the screen.

Since this morning I have noticed not only this problem but also that every graphic I make on After Effects will look sharp and well defined in the PC monitors but ragged and rough on the broadcast monitor.

If I render out and open in it Premiere as an uncompressed QuickTime video, the ragged edges are gone and the picture looks sharp and as it should be, but again, the monitor shows me the video without the text reflections etc...

When I imported the file into the Avid DS the video from After Effects looked as it should.

Once at home I took a sample and opened it up on both Quicktime 7 and Quicktime 10 and they both show the file differently. QT 7 Pro does a good job and shows the file as it should be (here on sample TIFF named "test 7 small") with the text reflections visible but QuickTime 10 turns these reflections off making them look close to flat (here as TIFF "test 10 small").

So my guess is that, the way the AJA Kona card in my AE PC is decoding the file back for playback into the broadcast monitor has changed and it is no longer keeping all the colour information for the file in both AE and Premiere. Also, the preview from AE to the monitor is jagged so not sure how to fix this.

Any more thoughts? very much appreciated

Daniel



Return to posts index


Daniel Garcia
Re: External monitor not showing image detail
on Nov 3, 2010 at 6:55:40 pm

test 7 small

1241_test7small.tif.zip



Return to posts index

Daniel Garcia
Re: External monitor not showing image detail
on Nov 3, 2010 at 6:57:08 pm

TIFF test 10 small

1242_test10small.tiff.zip



Return to posts index

Michael Szalapski
Re: External monitor not showing image detail
on Nov 4, 2010 at 1:29:37 pm

I'm at a loss as to what advice to offer besides the usual "have you updated your AJA to the latest drivers?"
I've had some squirrely behaviour from AJA products in the past. When they work, they're great, but when they don't work, they can really screw with things.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Daniel Garcia
Re: External monitor not showing image detail
on Nov 4, 2010 at 11:16:07 pm

Thanks for your thoughts Michael.

I think that is the wisest thing to do. The Aja card is a Xena SD and I am not sure whether it has the latest drivers as this card has been discontinued. I will investigate and install the new drivers if there are any new ones.

I will come back and report on the developments! Cheers!


Daniel



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]