ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Cntl + M not working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Cuevas
Cntl + M not working
on Nov 1, 2010 at 4:12:36 pm

On Thursday, I had no problems using "cntl + M" to add my current movie to the render cue. Sometime on Friday it stopped working. I've checked both my "cntl" and "M" keys and they work fine for other shortcuts, just not together.

"Cntl + Shift + /" works to add to the render cue and I can use that, but I've been using "cntl+M" for 9 years...I'm too old to learn new stuff!

I've deleted my preferences(didn't work), using CS5 on Windows 7. If anyone has any ideas how to fix this(besides full reinstall, don't have time for that now) I'd be very grateful.

Thanks,
-j


Return to posts index

Michael Szalapski
Re: Cntl + M not working
on Nov 1, 2010 at 6:34:35 pm

I don't recall Ctrl+M ever working in AE for adding things to the Render Queue. I've used it in Premiere all the time. I don't think I've ever used it in AE. I've always used Ctrl+Shirt+/ as you mention.

Here's AE's shortcut list. It also has info on how to add or change shortcuts.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Brian Charles
Re: Cntl + M not working
on Nov 1, 2010 at 6:52:47 pm

Don't know the solution but I beg to differ, I've used Command + M (I'm on a Mac) for years, its still on the Windows version under the Composition Menu: Composition> Make Movie, which adds the active Comp to the Render Cue.




Return to posts index


Michael Szalapski
Re: Ctrl + M not working
on Nov 1, 2010 at 7:09:59 pm

I'm sorry, I didn't mean to imply it wasn't there, I just meant I hadn't used it.

Perhaps you've installed some new software or Windows has updated and some part of the new software or updated OS has taken control of the ctrl+m shortcut?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

John Cuevas
Re: Ctrl + M not working
on Nov 1, 2010 at 7:28:38 pm

I haven't installed anything and don't believe that any update took place on Friday when it stopped working. Nothing happens when I press "cntl+m", not in AE, Windows or seemingly any program.

Aside from deleting my prefs, I've opened my current project on another machine, and "cntl-m" added the composition to the render queue. So it's not the project either. I'm completely befuddled by this.

Johnny Cuevas, Editor


Return to posts index

Michael Szalapski
Re: Ctrl + M not working
on Nov 1, 2010 at 7:36:31 pm

If you reboot your machine, open AE, and create a new project from scratch, does Ctrl+M work?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


John Cuevas
Re: Ctrl + M not working
on Nov 1, 2010 at 7:51:52 pm

Nope, that didn't work either. Just swapped out keyboards on the crazy chance that "cntl" works, "m" works, but they didn't work together for some reason.

If I used the composition pulldown and hit select the Make Move, that works....just the short cut isn't working.

Think I have to wait for my IT guy to come in and check to see if some process is running in the background that I'm not seeing that has disabled this, though I can't imagine what that would be since nothing has changed on this computer.

If anyone has any other suggestions, I'd be glad to try them.

Johnny Cuevas, Editor


Return to posts index

Kevin Camp
Re: Ctrl + M not working
on Nov 1, 2010 at 8:21:12 pm

you could try to reset the keyboard shortcuts using the reset-prefs method (hold ctrl+alt+shift while starting ae), then at the prompt alt-click the 'ok' button to reset the keyboard shortcuts too.

if you really don't want to lose your current prefs, you can probably find the keyboard shortcuts preference file near the ae preference file and move it to the desktop. ae should rebuild that file the next time you restart it.

on my mac the file is called "adobe after effects 9.0 shortcuts" (i'm still on cs4) if that helps.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

John Cuevas
Re: Ctrl + M not working
on Nov 1, 2010 at 9:05:54 pm

Found the shortcuts file, deleted it. It rebuilt but still doesn't work. I actually found the MakeMovie in the file, but for some reason, nada.

More and more I'm convinced some update/application is overriding "cntl+m". Though I'm not sure why it just started happening.

Oh well, wait for the IT guy to show up for his monthly maintenance, and if that doesn't work, I'll reinstall the app.

Thanks for all the suggestions.

Johnny Cuevas, Editor


Return to posts index

Todd Kopriva
Re: Ctrl + M not working
on Nov 2, 2010 at 6:05:06 am

By the way, why are you even using Make Movie?

See this page.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Robert Perkins
Re: Ctrl + M not working
on Nov 2, 2010 at 4:05:28 pm

[Todd Kopriva] "By the way, why are you even using Make Movie?"

Perhaps because, like me, he started using AE back in the mid nineties and ctrl+m became ingrained in his work flow.

Your reply was very helpful though. (please note the sarcasm)



Return to posts index

Zach Prichard
Re: Ctrl + M not working
on Nov 3, 2010 at 8:59:17 pm

This EXACT same thing started happening to me last week. I've used Ctrl+M since the 90s and all of a sudden *poof*...it's stopped working!

Eagerly anticipating a fix. I'll probably just use Ctrl+Shift+\ from now on, but my curiosity has gotten the best of me.


Return to posts index

Dave LaRonde
Re: Ctrl + M not working
on Nov 3, 2010 at 9:14:35 pm

Just checking: do you have the update for AE to 10.0.1? It fixes a lot of goofiness.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]