ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

i have problem with After effects cs5 and quick time

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Shehab Arti have problem with After effects cs5 and quick time
by on Oct 31, 2010 at 6:25:05 pm

i cant import mov files the message said unsupported mov files???
i update quick time 7.6.8 but its not work with AE and cinema 4d
i have windows 7 64 bit . i think the problem with 64 bit
please any solutions??


Return to posts index

Todd KoprivaRe: i have problem with After effects cs5 and quick time
by on Oct 31, 2010 at 10:43:57 pm

Are you unable to import any QuickTime files, or just these specific QuickTime files? It is likely that the codec used within the specific QuickTime movies is one that isn't installed or activated on your system.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Shehab ArtRe: i have problem with After effects cs5 and quick time
by on Nov 1, 2010 at 6:21:10 am

I CAN import some .mov files but when i import alpha and some mov. files doesn't work , i think this codec is problem but how to fix it?

http://www.shehabart.com


Return to posts index


Dave LaRondeRe: i have problem with After effects cs5 and quick time
by on Nov 1, 2010 at 2:21:22 pm

You need to identify the codec of the footage. Highlight it in the project window and you will see the information about the clip at the top of the window.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Shehab ArtRe: i have problem with After effects cs5 and quick time
by on Nov 1, 2010 at 2:30:31 pm

the footage codec is normal i worked with it many times its Evolution from videocopilot and i used in CS4 so the problem in the main codec not in file codec..
thanks and wait for solutions

http://www.shehabart.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]